cancel
Showing results for 
Search instead for 
Did you mean: 

When connecting Nest wifi point to Nest router and scan QR code Google Home app says QR code is wron

ElizabethMorten
Community Member

I have a nest wifi router and two nest wifi points which have been working well. Due to some connection issues with the one Nest wifi point I ended resetting it to factory setting. After that it is impossible to connect the Nest wifi point to the Nest router.  When connecting using Google Home App and preparing Mesh network then when scanning the QR code I get the message "It is not the correct QR code", when typing in the code from the bottom of the Nest wifi router I get the message "Connection could not be established". I have tried to connect to the Nest wifi router using the address http://192.168.86.1/api/v1/status I do not get any pass code as described here: Google Nest Wifi device or Google Wifi point doesn't have QR code - Google Nest Help

What to do?

Kind regards,

Morten

8 REPLIES 8

Juzdu
Silver Product Expert
Silver Product Expert

So what do you see when you go to  http://192.168.86.1/api/v1/status on the Nest Router?

Hi; I get this information:

 

{
   "setupState": "GWIFI_OOBE_COMPLETE",
   "software": {
      "blockingUpdate": 1,
      "softwareVersion": "13729.57.27",
      "updateChannel": "stable-channel",
      "updateNewVersion": "0.0.0.0",
      "updateProgress": 0.0,
      "updateRequired": false,
      "updateStatus": "idle"
   },
   "system": {
      "countryCode": "nordic",
      "groupRole": "root",
      "hardwareId": "MISTRAL D2J-A2C-A3R-I72",
      "lan0Link": true,
      "modelId": "MISTRAL",
      "uptime": 149285
   },
   "vorlonInfo": {
      "migrationMode": "voobed"
   },
   "wan": {
      "captivePortal": false,
      "ethernetLink": true,
      "gatewayIpAddress": "10.0.0.1",
      "invalidCredentials": false,
      "ipAddress": true,
      "ipMethod": "dhcp",
      "ipPrefixLength": 24,
      "leaseDurationSeconds": 43200,
      "localIpAddress": "10.0.0.249",
      "nameServers": [ "8.8.8.8", "8.8.4.4", "10.0.0.1" ],
      "online": true,
      "pppoeDetected": false,
      "vlanScanAttemptCount": 0,
      "vlanScanComplete": true
   }
}

EdwardT
Community Specialist
Community Specialist

Hi folks,

 

@Juzdu, thanks for the help!

 

@ElizabethMorten, Thanks for reaching out. Since you're device is connected to the router that is already set up, it's not going to give you a passcode for the point that you're having an issue. To isolate the issue further, could you try resetting the point to the factory settings again before trying to set it up?

 

Let us know how it goes.

 

Thanks,

Edward

Hi Edward, 

Tried to factory reset many times without any help, still gives the same message. Same goes for perforiming  http://192.168.86.1/api/v1/status on the Nest Router

Juzdu
Silver Product Expert
Silver Product Expert

Have you tried Google support?  I'm guessing they'll be able to fix this issue pretty easily with access to your wifi system.

https://support.google.com/googlenest/gethelp

Jeff
Community Specialist
Community Specialist

Hey, ElizabethMorten.
I just wanted to jump in real fast to see if you saw Juzdu's reply and to see if you had any luck contacting support. If you are still needing some help, just let us know and we'll be happy to continue helping.
Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.
Just one quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, I would be happy to keep it open. If there's more we can do, just let me know.
Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.
As we haven't had any activity here recently I'm going to go ahead and close the thread. If you have more to add, feel free to start a new discussion.
Thanks