cancel
Showing results for 
Search instead for 
Did you mean: 

Xbox Issues on 13729.57.27

RenegadeMoose
Community Member

I started having issues playing my Xbox remotely a few days ago. Today I finally sat down to try and troubleshoot. On my Xbox when testing the nat I get an error "Can't find teredo IP address." IPv6 is off. I tried forwarding the port to the Xbox and that didn't change anything. Factory reset my router and still no change. Finally I swapped in an old TP-Link router I had and everything works great so I know it is the nest wifi. Anybody else having this issue and what might I be missing?

1 ACCEPTED SOLUTION

Hi, Jeff.  I apologize I thought I came back and updated but apparently forgot.  I noticed an update on my Xbox and decided to test it.  Apparently that fixed it for both of my consoles.  Not sure why the issue would have been isolated to my Nest WiFi and not other routers but all seems good now.

View solution in original post

6 REPLIES 6

Jeff
Community Specialist
Community Specialist

Hey, RenegadeMoose.

Sorry for the issues you're having with your Xbox and the Nest WiFi. That sounds like a frustrating experience. Let's see what's going on and see what we can do to get things working for you.

Thanks for letting me know what troubleshooting you tried. It sounds like you're quite knowledgeable with network settings, but sometimes these things can be quite touchy as far as process goes. Just to be sure, did you refer to our port forwarding article, found here: https://bit.ly/2WBaUUm

If you already have, and you're still having these issues, please let me know and we can look at other steps. Thanks.

Yes, I did try that already.

Jeff
Community Specialist
Community Specialist

Hey, RenegadeMoose.

Thanks for coming back and letting me know. I'm going to have to consult with an internal team member on this one as recommended steps aren't proving effective. I will reach back out and update you as soon as I know more.

Thanks.

Jeff
Community Specialist
Community Specialist

Hey, RenegadeMoose.
Just as an update, we're still looking into this issue and as of yet we don't have a solution. I just wanted to touch base so you would know that you haven't been forgotten. In the meantime if anything else changes about your situation, please feel free to update us in the thread.
Thanks!

Hi, Jeff.  I apologize I thought I came back and updated but apparently forgot.  I noticed an update on my Xbox and decided to test it.  Apparently that fixed it for both of my consoles.  Not sure why the issue would have been isolated to my Nest WiFi and not other routers but all seems good now.

View solution in original post

Jeff
Community Specialist
Community Specialist

Oh, perfect! Thanks for letting me know. I'm glad things are working well...and definitely before that new Halo hits. Since we have our solution on this, I'm going to go ahead and close up the thread, but if anything else happens or if you need anything else, please feel free to start up a new thread.

Thanks.