cancel
Showing results for 
Search instead for 
Did you mean: 

moved to a new home and did not migrate to google home before, the nest works but no internet

senorley
Community Member

HI

 

I just moved the family and kids are getting anxious as internet is working but I cannot get the next system working so internet is not throughout the new home.  I did NOT migrate to google home before disconnecting and moving.  

 

Any help would be great.  I have connected the google wifi router to bios router and plugged it in.  Have a nice white color and have plugged in two other nests.  The old wifi network appears and I can connect to it, but it is not connected to the internet. I am using the same router as in the hold home and the whole set up is the same.


Thanks


W

4 REPLIES 4

MplsCustomer
Bronze
Bronze

By "bios" router do you mean a Verizon Fios router?  Have you tried connecting any device directly to your router to see whether it is configured correctly and you have Internet access at the router?

Jeff
Community Specialist
Community Specialist

Hi senorley,

I just wanted to jump in real fast to see if you saw MplsCustomer's reply and to see if you still needed some help on this or if you were able to get it sorted out. If you are still needing some help, just let us know and we'll be happy to continue helping.

Thanks,
Jeff

Jeff
Community Specialist
Community Specialist

Hi senorley,

 

I'm just checking once more to see if you still needed some help on this. If so, just let us know.

Thanks,
Jeff

Jeff
Community Specialist
Community Specialist

Hi everyone,

Just one quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, I would be happy to keep it open. If there's more we can do, just let me know.

Thanks,
Jeff