cancel
Showing results for 
Search instead for 
Did you mean: 

Can't turn home alarm on + Strange web results instead of actions.

Numiah
Community Member

I use an alarm system.
Usually I can tell Google "Hey Google, activate alarm home". And it sets my home alarm to on.
Recently behavior changed and Google is setting a timer instead of physically enabling the alarm system.

Also when I ask to "close curtains" Google responds with a web result.
No matter how I ask it. "Shut curtains, close curtains, curtains to 0%" Nothing matters, I get a web result.
Same goes for similar commands like "Living room lights off" results in a web search for shops that sell lights.
Whut?

6 REPLIES 6

Juni
Community Specialist
Community Specialist

Hi Numiah,

 

Thanks for posting here in the Google Nest Community.
 

I know how it feels when something isn’t working as it should. A few things: when did your issue begin? Were there any recent changes made before the issue started? Which Nest speaker/display are we working on? Are you able to control your alarm and curtains using your Google Home app? What steps have you taken to fix the issue?

 

You can check the my Activity section on your Google Home app to see the commands you made for validity. Rebooting your Nest speaker/display and Wi-Fi router helps to refresh your devices and your Wi-Fi signal. Try to use your phone’s Google assistant to check if you will get the same message.  
 

Let me know how it goes.

 

Thanks,

Juni

Azarco
Community Specialist
Community Specialist

Hey there,

 

Checking back in to see if the troubleshooting shared above helps. Let us know by updating this thread and the Community will be happy to lend a hand.


Regards,

Alex

Numiah
Community Member

Thank you for your reply. It's appreciated.
Things started to work differently a few months back. 
But really intermittent. Usually it worked correctly.
However it got worse the last few weeks. I checked WiFi availability and speeds, same as for internet.

I use 500Mb download speed, and my Google devices are close to a fast router.

Several devices are in use downstairs. A Nest audio and a Google Nest hub.
They are 10 meters apart from each other. Could this be a culprit? I noticed the one furthest away sometimes replies. Although I changed sensitivity, but to no avail.
Activity storage is disabled, so there is no history. (other than from before disabling). I'll make sure to enable it.

I would love an option to disable web searches as a whole since we don't use it. 

All devices are reset at this moment. We'll see if things improve.

Princesss
Community Specialist
Community Specialist

Hi Numiah,

 

Thanks for the additional info you've sent. Is there a way that you can move the devices closer to the router so we can compare its performance if the devices works better when its close to the router?

 

Let us know how it goes.

 

Best,

Princess

Muddi
Community Specialist
Community Specialist

Hi Numiah,

 

Due to inactivity, I'll go ahead and lock this thread in 24 hours. Feel free to start a new thread if you need assistance with your Google speakers and we'd be glad to assist you further.

 

Cheers,

Muddi

Princesss
Community Specialist
Community Specialist

Hi there,

 

We just want to check if you have seen our response posted above. Let us know if you have additional questions, otherwise we'll be locking the thread.
 

Best,

Princess