Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Google Nest Hub not accepting commands

Community Member

In the family we have three Google nest hubs and a Google Home Mini and all have worked perfectly for years.

Then about six days ago they all stopped accepting voice commands.

Following advice from the Google Nest Customer Care Team I installed the Google Home app on an Ipad; deleted one of the Nest Hubs and reinstalled it using the Google Home app on the Ipad. 

Same problem.

As all four units stopped working correctly at the same time leads me to the conclusion that there a firmware upgrade which is causing this problem. 

I would appreciate anyone's thoughts/advise on this matter.




When you say "they all stopped accepting voice commands", what exactly happens? Are you able to access functions when you touch the screen on your Nest Hubs? Are you still able to see the devices in the Google Home app? Has anything at all happened with your Wi-Fi network? Have you tried a simple reboot on your devices (by unplugging them for a minute or by rebooting from within the Google Home app)?

Thanks for your post.  And yes we have tried everything and have had two lengthy online chats with the Google Assist team and nothing has worked.


I hope Google Support continues to look at it.

Community Member

Same here, affecting both our Nest Hubs. The 4-dots animation triggers when using the wake words, but it can't resolve voice inputs, and after timing out it says "There was a glitch, try again in a few seconds". 

At the same time, none of the widgets for media, home control, or communications work. They either display "Loading..." but never resolve to showing content, or when activated they don't do anything