cancel
Showing results for 
Search instead for 
Did you mean: 

Google home mini repeatedly says "please sign in on your Google home app"

Heleskit
Community Member

Despite attempting 7 times to get this set up, including factory resetting, uninstalling the app, and deleting entire home, my device will act like it's perfectly set up and then as soon as I ask it to do anything, it says *please sign in on the Google home app" even though it is! They are under the same email account. I've seen zero solutions on fixing this issue. Please advise. 

10 REPLIES 10

Muddi
Community Specialist
Community Specialist

Hey Heleskit,

 

Thank for visiting the Community.

 

Sorry to hear about your Google Home Mini that keeps on unlinking from your account. A few questions: when did the issue start? How frequent does the device unlink (daily, weekly, etc.)? What is the device name (Example: Living Room Speaker)? What is the current firmware version of your device?

 

Please check the Google Home App feed history to see if there is any recorded activity of the device being unlinked from the Google Home app. Also, did you experience any WiFi issues prior to having this issue?

 

Looking forward to your response.

 

Cheers,

Muddi

Heleskit
Community Member

Hi!

 

I appreciate the response.

 

As far as I can tell, the speaker never properly linked because it has been saying to sign in since the first time I set it up, and does every single time I factory reset it/delete it/anything else I try. 

 

All versions are up to date.

 

There is no history of it being unlinked, and did not have any wifi issues. 

Princesss
Community Specialist
Community Specialist

Hi Heleskit,

 

Thanks for responding.

 

Can you tell us if you're using a regular gmail account when you try to set it up? Let's go ahead and perform a complete reset to your speakers and set it up again. If it's possible, try using a different email to see if you will also experience the same thing.

 

Keep us posted.

 

Best,

Princess

Hi princess! Thanks for the reply! I originally tried setting it up using a Gmail account and then did a factory reset and tried a different email. I've done this several times both ways, with complete resets and uninstalling the app each time. 

Princesss
Community Specialist
Community Specialist

Hi Heleskit,

 

Thanks for responding. I appreciate the details you've shared.

 

Is it possible if you would try setting it up using a different phone? Let's go ahead and try that to see if that would make any changes.

 

Best,

Princess

Jake
Community Specialist
Community Specialist

Hey Heleskit,


I wanted to check in and see if you managed to see Princess post? Please let me know if you have any questions from here. I would be happy to assist, and ensure you are good to go.

 

Best regards,

Jake

Jake
Community Specialist
Community Specialist

Hey Heleskit,


I want to ensure you are good to go, and everything is working properly. Please let me know if you are still having trouble, as I will be locking the thread in 24 hours due to inactivity. 

 

Best regards,

Jake

Heleskit
Community Member

Hi, the device still is not working. It was tried on a different phone and still would not work. 

Jake
Community Specialist
Community Specialist

Hey Heleskit,


I am truly sorry for the trouble and frustration that you are having with the device. I understand that is not the most ideal situation, and I am more than happy to assist. Since you have exhausted all troubleshooting steps, I would like to escalate this to a higher team.

If you could please fill out this form, our Team would then be in contact with you for additional support. Please let me know if you have any questions from here as well.

Best regards,
Jake

Azarco
Community Specialist
Community Specialist

Hey Heleskit,

 

We received your form — thanks for filling it out. Our team will reach out to you via email to further assist you. Also, please be advised that this thread will be locked after 24 hrs.

 

Best,

Alex