cancel
Showing results for 
Search instead for 
Did you mean: 

Google no longer control TCP sockets

JenMc
Community Member

I have a Google Home hub and two Google displays to control my house and TCP sockets for lights. These have all been working great until about a week or two ago. When you ask a device to turn a light on it just says 'sorry something went wrong try again in a minute'. I have tried all sorts to try get it working again rebooting devices unlinking and relinking the TCP devices. However if I go in the Google home app and press the buttons or the controls on the device screens it works. The issue seems to stem from the voice control just on the devices, any body else have this issue and resolved it?

 

3 REPLIES 3

GarrettDS
Community Specialist
Community Specialist

Hey there,

I understand that these issues can be confusing but I definitely wanted to stop by and see how I could help.

Just wanted to double check to see if you were still needing help on this? If so, what troubleshooting steps have you tried? If you're still having issues with this, our engineering team has requested that you please send feedback to them directly through the Google Home app with the keyword of "#Lights" and provide a brief summary of what is happening. 

Please let me know if you have any further questions or concerns. 

Best regards,
Garrett DS
 

JenMc
Community Member

Thanks I have managed to resolve it by factory resetting and updating all 3 hubs, must have been a bug in the hub software with the TCP update or something. All other devices were still working it was just the three hubs that weren't doing command voice to the plugs.

GarrettDS
Community Specialist
Community Specialist

Hey there,
That is great news! It looks like we have come to a solution so I'm going to be locking this thread. If you have any other concerns or questions, please feel free to create a new thread.

Have a great day.
Garrett DS