cancel
Showing results for 
Search instead for 
Did you mean: 

Home Mini (OG) seems to be bricked

DWatson
Community Member

Sometime in the past week, my one Home Mini (OG) seems to have turned into a brick. It's not appearing in Google Home. It's not showing up on the network--not active in router's client list, no DHCP address assigned. It's not advertising its unassociated WiFi SSID. It's non-responsive to touch on left/right side. Un-plugging and re-plugging power leads to two white dots then the dancing white dots side-to-side for ten or fifteen seconds then nothing. Absolutely nothing. Attempted factory reset via button on bottom of device, per Google-documented procedure. First LED came up green immediately. Nothing else happened after five seconds. Nothing else happened after another ten seconds. Or twenty. Or thirty. No "sound confirms that the device is resetting". No change in the LED indication. No improvement in condition.

This is the second Google Home/Nest device that's bricked on me this year. (First was a Home Hub/Nest Hub (OG)) that bricked similarly and ignored factory reset, and that took months for Google to admit they'd bricked it with a bad update and swap it for a refurb unit.) This is getting old...

Anybody else suddenly have bricked a Home Mini?

1 ACCEPTED SOLUTION

DWatson
Community Member

The [plug in / four white / unplug / repeat 10x] trick seems to have brought this device back to the living. (Albeit in reset state.) Go figure.

View solution in original post

1 REPLY 1

DWatson
Community Member

The [plug in / four white / unplug / repeat 10x] trick seems to have brought this device back to the living. (Albeit in reset state.) Go figure.

View solution in original post