cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Mysterious Google Nest Audio chime. Help?

beanthedodger
Community Member

My google nest audio speaker randomly makes a three note chime (sounds like a piano) and I don't know why. It also lights up when it does this. I feel like it's trying to tell me something, but I'm new to this product and don't know what it means or how to turn it off. It's driving me crazy. Ha. Help? Thanks!

10 REPLIES 10

David_K
Platinum Product Expert
Platinum Product Expert

Is it possible your speaker is losing power? What you've described sounds like the chime when the speaker powers on?

I did confirm (by unplugging it and plugging it back in) that it is the same sound when the power cuts on and the unit starts up. However, it's been plugged in consistently to a reliable outlet, so I'm still not sure what's going on.

David_K
Platinum Product Expert
Platinum Product Expert

Try plugging it into a different power outlet and see if the issue persists?

Are you using the power cable and adapter that the speaker came with?

beanthedodger
Community Member

Ok, I moved it. Yes, I'm using the cable and adapter it came with. It's also plugged into the same outlet that my wifi is plugged into and I haven't had any issues with that going down. There is an adapter between the outlet and the wall, so perhaps that slot is bad. I'll let you know if I have any issues.

Muddi
Community Specialist
Community Specialist

Hey beanthedodger,

 

Chiming in to ensure everything is covered here. How was your device now? To confirm, did you set up a reminder? It is best if you could share a video showing the issue on your device so we can check what's happening to your device.

 

@David_K : I appreciate your help here.

 

Cheers,

Muddi

Biggsyboi
Bronze
Bronze

I had this same issue with one specific speaker about a month ago, it stopped by itself. Just randomly making the start-up chime.

beanthedodger
Community Member

Update: I moved it to a different outlet and it hasn't made the chime since. The old outlet still is working fine for the WiFi which is plugged into it...so I'm not really sure what the problem was...but so far it's working. Maybe unplugging it and plugging it back in helped....though I had tried that previously with no success. 

 

I'm sure as soon as I hit send it will chime again but so far so good. Thank you. 

Muddi
Community Specialist
Community Specialist

Hey beanthedodger,

 

Thanks for the update! We're glad to know that the issue is now fixed. I'll keep the thread open for a few more days so we can monitor your device. Please do not hesitate to update the thread if you notice any issues.

 

Cheers,

Muddi

Muddi
Community Specialist
Community Specialist

Hi there,

 

How was your device? Did you experience any issues?

 

Cheers,

Muddi

Muddi
Community Specialist
Community Specialist

Hello there,

 

Due to inactivity, I'll go ahead and lock this thread in 24 hours. Feel free to start a new thread if you need assistance with your Google speakers and we'd be glad to assist you further.
 

Cheers,

Muddi