cancel
Showing results for 
Search instead for 
Did you mean: 

Neat Cam Monitoring

Cvan
Community Member

Hi, I have over the last 36 hours been having issues with the nest cam monitoring on my Hub Max. I currently pay for the subscription for the 30 day video recording history.

Every minute or so, the display will show the notification "Nest Cam Monitoring Off" and then a few brief seconds later will show "Nest Cam Monitoring". The green camera light also turns off during this period.  I'm not sure it's internet-related as the monitoring should continue if it disconnects (and I'm pretty sure our wifi doesn't drop out every minute).  I am concerned that someone else has logged into my camera and is constantly viewing footage?…is this possible or is it just the unit malfunctioning?

Any help on this matter would be greatly appreciated. 

1 Recommended Answer

Muddi
Community Specialist
Community Specialist

Hey folks,

 

My apologies for the delays. We appreciate all your efforts in updating the thread with the issue. Please provide the current firmware and system version of your devices:

 

  1.  Swipe up from the bottom of the display screen.
  2. Tap Settings > About device. You should find your "Cast firmware version."
    • For Nest Hub (1st gen) and Nest Hub Max: If “Fuchsia Version” is also listed, this means your device runs Fuchsia.

Also, it is best if you could send feedback on your device once you noticed the issue. Please say,"Hey Google, send feedback," followed by the keywords: "GHT3 Nest Cam Monitoring." This will help the team to further investigate the issue.

 

Let us know once done.

 

Cheers,

Muddi

View Recommended Answer in original post

90 REPLIES 90

Danest
Community Member

I'm having the same issue, I wonder if it's the system. I too was worried someone is checking the camera. If someone does the notification is different, something like "Someone is watching"

 

This issue was raised in the following thread but the owner didn't respond to the Community Specialist: https://www.googlenestcommunity.com/t5/Speakers-and-Displays/Nest-Cam-monitoring-turning-on-and-off-...

Cvan
Community Member

Ahhh, yes, you’re right… I forgot that it sends a different message when someone is watching.  Thanks for the link, I’ll check that one also to see if anyone responds! Sounds like it’s a common issue…

Dan_A
Community Specialist
Community Specialist

Hi folks,

 

Thanks again for helping here, @Danest. @Cvan, I hope you've got the answer you're looking for. Also, for confirmation, is the issue about the built-in camera on your Nest Hub Max or is it an outdoor/indoor Nest Camera? You could check the link below about your Nest Hub Max's built-in camera modes for more information:

 

 

Hope this helps.

 

Best,

Dan

I'm having the same issue with my Hub Max and have not found an answer. A message comes up on screen saying "nest cam monitoring." A minute later another message comes on the screen with " nest cam monitoring off" , followed by " nest cam monitoring" a few seconds later. This repeats non-stop. We have had the Max over a year and this is a new issue... And is very annoying

Danest
Community Member

Hi @Dan_A 

Sadly I didn't get an answer resolving the issue, are you about to help and have you seen this bug increase in occurrence? I just keep seeing others with the same issue.

A restart just temporarily helps the issue.

FYI It's the built-in camera on the Nest Hub Max

I believe this issue just started happening in the last week. But it goes on/off non-stop now! And yes, mine is the built-in camera on the Hub Max. 

Cvan
Community Member

Hi Dan, it’s the built in camera on my nest hub that I am having troubles with.   I’ll check the link you gave,  it as another person commented…a reset only helps temporarily.  Perhaps these models need to be recalled?

Cvan
Community Member

I just checked the link you sent and unfortunately it wasn’t very useful. I am aware of the different states the camera can be in and what colour the light would be etc…. What we all want to know is how to stop the hub from turning the monitoring on and off unilaterally… constantly… all day…all night 

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Just an added question: Do you have a Nest subscription? If yes, can we check if your Nest Hub Max camera captured a recording during the time you noticed the notification on screen.

 

Keep us posted.

 

Cheers,

Muddi

Kdun
Community Member

My history show camera was offline. I remove from home, factory reset, add back to home, works for a day or two. 

Muddi
Community Specialist
Community Specialist

Hey Danest,

 

Understood! Rest assured that all information here was escalated properly to the team. We just wanted to gather more information to isolate it.

 

@Kdun: Perfect! I'm glad to know that resetting it fixed the issue. 

 

Cheers,

Muddi

Danest
Community Member

Thank you!

Nub
Community Member

I've been having exactly the same issue for a while now. 

Ashleynicole
Community Member

I'm having the exact same issue that seemed to have started around the same time as all of the other people who have posted a thread on this topic. Is it a glitch? Is it someone logged into our account and watching us...? Seems like a serious privacy issue at this point.

Aherxxxxx
Community Member

Same issue.  While this is happening, I sometimes cannot connect to the camera using the phone app or the web.

Jeffrey204
Community Member

I'm having the exact same issue on my Hub Max.

peter03
Community Member

I'm having the exact same issue with the built-in camera on the Nest Hub Max.  I have video recording enabled and have the ten day recording subscription.  Approximately once a minute the camera turns off (the green indicator light goes out) for about five seconds and them turns back on.  This is accompanied by the "Nest Cam Monitoring Off" and then "Nest Cam Monitoring" messages on the display,

Firestalker
Community Member

I just called Google support and was told to do a factory reset. It seems to have fixed the problem but I'll update if the message come back.

FYI, to perform a factory reset, hold down both the volume up and volume down buttons together for 10 seconds and then release. Follow the steps to re-set up the device on your Google Home app.

Yeah they suggested that to me too but I didn't want to lose my video history by doing the factory reset so I just unplugged it for a while and plugged it back in and it seems to temporarily have solved the problem, but I've heard that for others, unplugging only helps for a bit.

Thanks @Firestalker !

Looking forward to any updates 

Muddi
Community Specialist
Community Specialist

Hey folks,

 

My apologies for the delays. We appreciate all your efforts in updating the thread with the issue. Please provide the current firmware and system version of your devices:

 

  1.  Swipe up from the bottom of the display screen.
  2. Tap Settings > About device. You should find your "Cast firmware version."
    • For Nest Hub (1st gen) and Nest Hub Max: If “Fuchsia Version” is also listed, this means your device runs Fuchsia.

Also, it is best if you could send feedback on your device once you noticed the issue. Please say,"Hey Google, send feedback," followed by the keywords: "GHT3 Nest Cam Monitoring." This will help the team to further investigate the issue.

 

Let us know once done.

 

Cheers,

Muddi

BLNT
Community Member

 

I copied the following (I searched, and saw someone else was experiencing this issue, but never received a reason/reply):

Every minute or so, the display will show the notification "Nest Cam Monitoring Off" and then a few brief seconds later will show "Nest Cam Monitoring". The green camera light also turns off during this period.

I've been having the same issue for a few weeks now. Is this a glitch, or should I be concerned that someone has hacked in, and is actually monitoring me? !!

 

(BTW - I was required to select a "platform" for this post, and was given an option of IOS, Android, or Web Browser. I mean, my issue is with this device, it's not on a phone or my computer!)

 

THANKS

 

Micky1029
Community Member

Im having the same issue on two of my hub max's. Must be a glitch 

 

BLNT
Community Member

I ended up replacing it (yes, throwing more $ down.... off to GOOGLE). The new one behaves itself.

I'd say, rather than a glitch (as in firmware, etc.) that it's indicative of a hardware fault.

BUT... I'll monitor this thread, or others, and resurrect my old one if "a fix" shows up !

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Sorry to hear about your experience with your Google Nest Hub Max, but thanks for reaching out. I've duplicated your thread to the main one here. You’ll receive all updates on this issue on the main thread and we recommend updating and checking this thread when needed.

 

Cheers,

Muddi

 

Danest
Community Member

Hi @Muddi 
Your post here contains an incorrect link, the link to the "Main Thread" is this one 😄

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Thanks for updating the thread and sending feedback as instructed on my last post. I already forward the information to the team and I'll get back on this thread for updates.

 

@Danest: I believe there's no link posted on my last response.

 

Cheers,

Muddi

 

I’ve done this. And having the same issue. 

Fuchsia Version

8.20220713.2.194059

Software version

49.57.36.477782712

Chromecast firmware version

1.63.324740

Danest
Community Member

Hi @Muddi 

Thanks for the response. FYI regarding your instructions; there is no "About Device" on the Max Hub, it's "Device Information" -> "Technical Information" ->"Software version"

Mine is 49.57.36.477782712

Fuchsia version is 8.20220713.2.19.4059

Danest
Community Member

Hi @Muddi 
(I responded in another thread, will respond here in the "Main Thread" too for consistency)

FYI regarding your instructions; there is no "About Device" on the Max Hub, it's "Device Information" -> "Technical Information" ->"Software version"

Mine is 49.57.36.477782712

Fuchsia version is 8.20220713.2.19.4059

Same problem, same version of code, please fix!

Factory reset by pressing and holding down the up and down volume buttons at the same time for 10 seconds. You'll then have to Follow the instructions to set it back up but it should take care of the issue I'm

Worked...for a week, then same glitch!

Danest
Community Member

I finally managed to capture a picture of the bug, the notification disappears very quickly

https://photos.app.goo.gl/kSqkNk1v7BGNrWRo9 

https://photos.app.goo.gl/mTAdQbcGCwuWHhgM8  

Same message I had. Perform a factory reset and it should fix the issue.

peter03
Community Member

Rebooting my Nest Hub Max seems to have, at least temporarily, solved the problem.  In the Google Home app  on your phone select the device, click on the gear icon on the upper right, click on the three dots on the upper right and then select ""Reboot".  I imagine an old style restart (unplug the device, wait 10 seconds and then plug back in) would also work.

Claap2010
Community Member

my nest home hub max is being monitored. “monitor in progress”, is on top of the display. The only two that should have access was not viewing it.  Why am I seeing this banner popping up on my display so much?

This means that your Nest Hub Max is ready to stream images or video to help you monitor your home remotely from the Nest app. When you or a family member is watching the live view, the light should blink green. Solid Green. Nest Cam is turned on and is currently monitoring.