cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Hub Max Camera Not Streaming to Apps

Kira
Community Member

I have 4 Hub Maxes in my home and for 3 of them the camera is not working so I can see what is being viewed in the Google Home or Nest apps. The green camera light is on, showing that they are currently active/filming, but nothing is streaming through to the apps. The other Hub Max is working properly, as well as my Nest Doorbell and exterior Google camera. In the apps, the view of what they are seeing is just black and they can't connect. All 4 Hub Maxes are running Fuchsia Version 9.20221010.3.176

For troubleshooting, I have already done the following:

  1. Unplugged the Hubs and left them for a few minutes before plugging them back in and letting them reboot. The camera then works in the apps, but after a bit they go back off.
  2. Unplugged the Google Fiber Wifi router from everything, let it reboot and reconnect. Once the Hubs are active again, the camera then works in the apps, but after a bit they go back off.
  3. Deleted the Google Home app from my iPhone and re-downloaded the app. Deleted the Hubs from the Google Home app, reset each Hub to factory settings, and set them up as New Devices in the Google Home app. Again, the camera then works in the apps, but after a bit they go back off.
  4. Updated the DNS of my Google Fiber Wifi router to Primary Server 8.8.8.8 and Secondary Server to 8.8.4.4

I have now spent about 5 hours troubleshooting and communicating directly with Google Help. They have not been able to provide me with any ideas of what to try besides what I have already done on my own, so I have just been doing the same things with them and nothing is working to get these cameras back working.

Has anyone else had this issue and gotten your cameras working again???

1 Recommended Answer

Muddi
Community Specialist
Community Specialist

Hey folks,

 

A quick update. Our team is aware of the issue wherein the Nest Hub Max camera appears as offline on the Google Home app. Please make sure to send feedback on the Google Home app using the keywords: GHT3 Nest Hub Max camera offline. Learn more about how to send feedback on our Help Center.

 

Once you've submitted feedback, please let us know in the comments.  Also, please provide the version of the Google Home app on your phone, together with the firmware version of your device.

 

Cheers,

Muddi

View Recommended Answer in original post

488 REPLIES 488

MplsCustomer
Bronze
Bronze

@Kira 

Since you can get the cameras on your Nest Hub Maxes to work for a short time, perhaps there is something about your Wi-Fi network that cannot handle four cameras streaming to the Google Nest app or Google Home app at the same time. If you turn the camera on for just one Nest Hub Max at a time, are you able to see the video stream?

We have just one Nest Hub Max and have never had an issue viewing its camera.

I’ve had this setup running for over a year and just in the last couple weeks has it started acting up. Before everything was working properly. I’ve checked my Wifi speed and it says it’s “blazing fast.” I also have a Point in every room that there is a Hub.

@Kira 

Perhaps there still is some issue that has arisen with your Wi-Fi network. The alternative is that the cameras on three different Nest Hub Maxes have suddenly started to malfunction, or both your Google Nest app and Google Home app are suddenly malfunctioning.

Can you view any of your Nest Hub Maxes from another Nest Hub? Have you changed how your cameras are configured?

On our Nest Hub Max, we have "Home monitoring features" turned off under Settings | Nest Cam, and we only turn the camera on and off on the Nest Hub Max itself. That's not a recommendation; it's just what works for us.

Something interesting that I have just noticed is that on the Hub that is working properly, when I swipe up on the screen, it has the icon of a camera and I am able to turn off/on the camera with that function. On the 3 Hubs that are not working, when I try to select that icon, it does not do anything (as if the button does not function). When I just moved the switch on the back of the non-functioning Hubs to turn the camera off manually, it does not say that the camera/mic are off like it was previously, but it DOES go back to a green light when I turn it on.

Very odd, but I find it hard to believe that 3 of my Hubs just randomly stopped working because they are defective!

@Kira 

Google Nest does not document the "Home monitoring features" option very well (https://support.google.com/googlenest/answer/9449420?hl=en&co=GENIE.Platform%3DAndroid). My GUESS is that, when it is turned on, the camera functions like any other Google Nest camera and can be turned on and off in the Google Nest app. But when it is turned off, the camera is only turned on and off from the screen on the Nest Hub Max. At least, that seems to me how it works.

Is the "Home monitoring features" option turned ON for your camera that is working? Is it turned OFF for the other three?

It's really unclear how the "Home monitoring features" option, the physical switch on the back of the Nest Hub Max, and the camera on/off icon on the Nest Hub Max's screen are supposed to work together.

https://support.google.com/googlenest/answer/9449280?hl=en

I've gone through and checked the settings of all 4 Hubs and they are all set the same (Home Monitoring is ON), so I don't understand why one of them is working fine. I do not want to turn off Home Monitoring features all-together, because I want to have continuous/live monitoring so I can view the cameras when I am not home.

On the Hubs that are not functioning, the green light is ON, indicating the the cameras are monitoring. When I view the camera in the Google Home app and the Nest app, a notification comes on on the Hub screen stating that the Nest Cam is being viewed (however, I am not able to actually view anything in the apps because the "view" is just a black screen and it never actually connects). I have also attempted to view the cameras using Google Home via an Internet browser and the cameras are not working there, either (even though the Hubs are getting a notification that the Nest Cam is being viewed).

@Kira 

This is all rather puzzling. Are you also unable to view the cameras on those 3 Nest Hub Maxes from another of your Nest Hub Maxes?

Maybe there is some other seemingly-unrelated setting that is messing up those 3 cameras. Is there any difference on what's shown on the screen of the Nest Hub Max that works versus the other 3? For example, I think you cannot use your Nest Hub Max to view one of your cameras and at the same time view the camera on that same Nest Hub Max. For example, if you are using your kitchen Nest Hub Max to view a camera in the baby's room, no one can view the camera on the Nest Hub Max.

On one of the Hubs that the cameras are not working, I was able to have it show me the live stream of the cameras that ARE working (with all of the Hubs, they have fully functioned with everything EXCEPT the cameras this whole time). I was also able to have it show me the live stream of the cameras that are NOT working, but what it showed me was a black screen that said it was "live," same as what I see in the apps. It's almost like there is something blocking the cameras, but I know there isn't because whenever I reboot the Hubs the cameras temporarily live stream...

@Kira 

Maybe it's some other setting that seems unrelated, but kicks in and cuts off the video.

Like "Let others control your cast media" under Recognition & Sharing.

Or "Default TV" under Display.

Or the "Digital wellbeing" options under Notifications & Wellbeing

(These are just random guesses, but since you've already done factory resets, that's all I can think of.

It's too bad Google Nest technical staff does not monitor or review this forum. A developer might see this post and realize what might cause this.

I have already looked through all of the settings. Made sure all sharing is deactivated. All "default TV" settings are set so that the default is that same device, not some random other thing in the home.

Will also mention that the one Hub that was working for the past few days (previously all of them were not working properly, so I did the Factory Reset and this one had started continuously working) has now reverted to doing the same as the other 3 hubs. Says the camera is on/monitoring, but when I try to view the camera in the apps it shows that the stream is "live" but is just a black screen 😞

I don't know if I have to completely delete the whole Home structure are create a brand new one, adding each device back in one at a time? I really do not want to do that, as it says I have 37 devices connected (which shouldn't be too many, as I have 5 Wifi points and each of those are supposed to be able to support up to 100 devices each).

The last conversation I had with Google Nest Customer Care Team was this morning before I started this thread, in which I was told that my case had been "escalated" on Sunday. Apparently not much escalation, since I had not heard back from them and since Sunday had already contacted them back myself 3 additional times without anyone being able to fix the issue.

18B430697377

AJ215
Community Member

I have 2 hub maxes and I have the exact same issue with both and google is trying to tell me it’s something on my end .. they tested my speed and it was fine  ,checked google mesh WiFi and points and all are blazing fast , checked all settings and they’re all right ,checked all software to make sure it’s up to date and everything is good .. I was on the phone for 2 hours on Friday and I got nowhere and today I got an email saying they want a video of what’s happening 

Kira
Community Member

I am glad hear that this issue is occurring with others, since if more people are reporting the problem, then it will be more on the radar of Google and they can't just say that it's something wrong on the customer end. However, it is truly exasperating!

The Hub Max is advertised for Home Monitoring, as in live streaming security camera. This is why I purchased them for inside my home. If I didn't want the Home Monitoring feature, I would have just gotten the Hub without the camera feature. Hopefully Google will come back to either of us with a solution and we can share and help each other. After my chat with them this morning, they said I should have an emailed solution within 4-24 hours, but that's what they said on Sunday when I never received anything back.

AJ215
Community Member

I just got my email this afternoon and I spoke with them last Thursday or Friday so don’t hold your breath lol .. I asked the guy on the phone if anyone else was having issues with the hub max and of course he said no .. that’s exactly why I purchased them too for Home monitoring and I pay for nest aware plus so we’ll see how they take care of it 

Woodsrider17
Community Member

I am having the very same issue with my NHMax camera streaming for a few minutes after a reboot, then going black with the connecting circle continuously rotating as if trying to connect. Also, the “LIVE” icon with the green activity light is displayed in the black screen. Is this condition consistent with what others are seeing?

Yes, that’s what mine is currently doing. Only having issues with the Hub. Doorbell and exterior cameras are working fine.

I followed up with Google after they did not get back to me in the 4-24 hour window they claimed and they responded telling me try changing the DNS, which I had already done and they supposedly had made record of that in my open case. Shows that the people who are “helping” are not taking the time to review the case. I have since followed up with them twice to get further troubleshooting steps and they have ghosted me…

AJ215
Community Member

Hello Kira I finally got my email on Friday and all they said was to change the dns settings to the same thing they gave you and of course it didn’t work so I guess I’m back at square 1 with them as well . I also have the same firmware version as you so hopefully that’s it and they figure it out and make an update that fixes it… i can’t figure a way to private message you but I’m soni885  on aol if your interested … good luck and hope you get some answers because at this point I’m almost ready to leave the whole google nest platform and figure something else out because they can’t get it together 

Kira
Community Member

I have been traveling (and annoyingly not able to view my interior cameras!), but while away I heard back from Google Support and all they requested was more information:

  • Google Home App version.
  • Try to Force close and reopen the Google Home App.
  • Do you see an error message on the Nest Hub Max?
  • Is the green light solid or green?
  • Does the Built in camera work with the Nest App or the Google Meets video call?

I have responded back to them and will keep you posted on if they ever get back to me, as it took them 3 weeks to send me that...

Muddi
Community Specialist
Community Specialist

Hi Kira,

 

Sorry to hear that it takes longer than usual for our team to reach out to you via email. Could you provide us your case ID so I can check it?

 

Cheers,

Muddi

Kira
Community Member

My case ID is 5-6219000033488.

Thanks!

Muddi
Community Specialist
Community Specialist

Hi Kira,

 

Thanks for providing the case ID. Upon checking, one of our Senior Representatives is working on your case. I suggest that we continue from there to keep the balls rolling. Also, this will avoid confusion on where to send you updates.

 

I'll keep the thread open for a few more days to check if there are other users still having the same issue.

 

Cheers,
Muddi

Muddi
Community Specialist
Community Specialist

Hey Kira,

 

We sent you an email, and one of our team is waiting for your response. Please check your inbox to confirm that you were able to receive it. 

 

Cheers,

Muddi

Kira
Community Member

Thanks, Muddi - yes, I received the email last night and haven’t had a chance to follow the steps that were outlined.

I agree with AJ215 that it would be beneficial if this thread was kept open, as I don’t see a way for me to DM a user through this forum (please let us know if there is a way without us having to post our emails for direct communication), so if the issue gets resolved on my end, I would post what ends up working here for them (and others) to see.

AJ215
Community Member

Yes please keep this thread open as I have the same issue as Kira and also have an open case with google that they are still working on and are unable to solve 

Muddi
Community Specialist
Community Specialist

Hey AJ215,

 

Alright. We'll keep the thread open for a few more days to check if there are other users having the same issue, but it is best if you could reply on the email for further steps and update.

 

Cheers,

Muddi

Kira
Community Member

Here is what they’ve asked me to do next, which you may want to try as well:

  • Open the Google Home app. 
  • Select the Google Nest Hub Max device card. 
  • At the top-right, select Settings and then Recognition and sharing.
  • Turn on send device usage and crash reports to Google.
  • Reproduce the issue attempt to stream the camera via voice command then after the issue occurred, immediately send feedback from the Nest Hub Max device by saying "OK Google, send feedback" then say the feedback keywords "GHT3 33936 Nest Hub Max stream cuts off after 5-10minutes.

https://support.google.com/googlenest/answer/7071494?hl=en&co=GENIE.Platform%3DAndroid

AJ215
Community Member

Hey Kira I got that email on the 23rd and responded sometime around the 27th when I seen the email and I’m still waiting on a response as of right now .. still have 1 hub max with the same issue as yours and another one that works when it wants to and is spotty 🤦🏻‍♂️

Farojasp
Community Member

I have exactly the same issue as described above.  In my case I have 2 hub max devices, both with the same problem.  Cameras work for a few minutes then stop working, green light turns off and cannot stream camera feed from Home app.  Camera icon in hub max button bar does nothing.  Have Nest Aware subscription and they only record sound events.  First change in behavior that I noticed weeks ago was a message indicating camera monitoring going on and off constantly.   Device cameras are unusable at the moment even after factory reset attempts. 

Muddi
Community Specialist
Community Specialist

Hey Farojasp,

 

Sorry to hear that. Could you tell us the firmware version of your device? Also, what troubleshooting steps have you tried?

 

Cheers,
Muddi

Farojasp
Community Member

Hi there,

 

Fuchsia Version

9.20221010.3.176

Software Version

50.26.12.493473605

Chromecast firmware version

1.67.330920

 

I have tried different setting combinations that I suspected might be related to the camera in any way (such as recognition features), countless reboots, powered off for long periods, and factory resets with no luck.  Ever since I started seeing that recurring on-screen notification of camera monitoring on & off, the camera functions started to fail and get worse.

Muddi
Community Specialist
Community Specialist

Hey Farojasp,

 

We appreciate your efforts. We'd be happy to take a look into this for you. Please fill out this form with all the needed information. I’ll keep an eye out for your response specifically, so please let me know once you’ve filled it out. 
 

Cheers,

Muddi

Farojasp
Community Member

Thanks Muddi, should we just wait based on Kira's update?

Muddi
Community Specialist
Community Specialist

Hi Farojasp,

 

Yes. I'll also update the thread as soon as I get an update from the team. 

 

Cheers,

Muddi

Kira
Community Member

Just an update, as I received a response today from the Google Nest Customer Care Team. The message said "We were able to locate the feedback report, our team is aware of the issue and currently working towards a stable fix. Once I have an update I can let you know."

Hopefully this will be a fix implemented in a system update that will resolve the issue for all of us. If I don't hear back from them in the next week, I will relentlessly follow up on the status. I'll keep you all posted!

Muddi
Community Specialist
Community Specialist

Hi Kira,

 

Thanks for updating the thread. I'll keep the thread open to monitor if there are other users affected. Also, I'll get back on this thread once I have more information to share.

 

Cheers,

Muddi

ponyfool
Community Member

I'm having the same issue. It is infuriating to spend this much money on a product from a multi billion dollar company that simply doesn't work. 

 

My issue is exactly the same as OP. 

 

I'm out of town now, my Nest doorbell notified me of someone approaching the front door if my house at 2:45am, then my Nest Yale lock notified me someone unlocked the front door (unlocked from the inside otherwise I would have gotten a notification as to whose code was used). Then a person with a hoodie over their face entered my house. 

 

I went to the Google Max hub I have mounted in the entry way of my front door, says it's offline. I check the kitchen, says it's offline. In fact, all 4 of my Hub Max cameras are offline, but my Nest doorbell and my two Nest Yale locks are fully functional.

 

But see, they aren't offline because when I go to Google Home app, I can see what's on the photo frame, I can make adjustments to the settings, I just can't see the cameras. 

 

This issue and the Hub Max constantly flashing the monitoring is active. WTF is going on?

Muddi
Community Specialist
Community Specialist

Hey folks,

 

A quick update. Our team is aware of the issue wherein the Nest Hub Max camera appears as offline on the Google Home app. Please make sure to send feedback on the Google Home app using the keywords: GHT3 Nest Hub Max camera offline. Learn more about how to send feedback on our Help Center.

 

Once you've submitted feedback, please let us know in the comments.  Also, please provide the version of the Google Home app on your phone, together with the firmware version of your device.

 

Cheers,

Muddi

Bizzymomx4
Community Member

I spent over an hour on the phone yesterday with support trying to figure out why both my hub max’s state camera offline. Then she accidentally disconnected us and didn’t call back. I tried it wouldn’t allow me because it states that I still have an open case. Checked this morning and it’s still an open case. HELP!!! My husband is bed bound and we use the cameras for safety reasons!!!!!  HELP HELP HELP!!!