cancel
Showing results for 
Search instead for 
Did you mean: 

Unexpected response from server on google home app

BP
Community Member
1 ACCEPTED SOLUTION

GarrettDS
Community Specialist
Community Specialist

Hey there BP, 

I'm so sorry to hear about the issues with this. I have heard of something similar to this happening with other folks and want to see if this workaround may help. 

Would you mind creating a new gmail account and trying to use that account to see if it still gives you the same error message?

 

I look forward to your response. 

Best regards, 

Garrett DS

View solution in original post

7 REPLIES 7

GarrettDS
Community Specialist
Community Specialist

Hey there,

I understand that these issues can be confusing but I definitely wanted to stop by and see how I could help.

Just wanted to double check to see if you were still needing help on this? If so, what troubleshooting steps have you tried?

Please let me know.

Best regards,
Garrett DS
 

BP
Community Member

Hey google, a jbl link 300, started saying log in to the google home app.  Log in would go to my Home Screen and it showed the speaker.  I did the hey google again and same response so I tapped the speaker and that’s when I first received the unexpected response from server message.  I unplugged the link 300 for over 5 min. and started over, same as above.  I reset the WiFi router, same response.  I messed around with the app on my iPhone SE2 to no avail.  Deleted the app on my phone and reinstalled.  It opens and when I tap next after choosing my google account, the message comes up.  Won’t even let me set up the app.  Thanks for your reply.  Any help would be appreciated.

GarrettDS
Community Specialist
Community Specialist

Hey there, 

I'm so sorry to hear about the issues you're having with this, I'm sure it's frustrating having to deal with that but I'm happy to help. 

 

Would you mind letting me know what country you are located in?

Have you tried uninstalling the app and reinstalling the app?

 

I look forward to your response. 

Best regards, 
Garrett DS

BP
Community Member

Hello.  As stated in my first reply yes I deleted the app on my phone and reinstalled.  Now after the "lets get started screen," it asks me to choose an account.  When I choose my google account it immediately goes to the "unexpected response from server screen."  I am located in the U.S.  Thank you for any help you can give me.

GarrettDS
Community Specialist
Community Specialist

Hey there BP, 

I'm so sorry to hear about the issues with this. I have heard of something similar to this happening with other folks and want to see if this workaround may help. 

Would you mind creating a new gmail account and trying to use that account to see if it still gives you the same error message?

 

I look forward to your response. 

Best regards, 

Garrett DS

View solution in original post

GarrettDS
Community Specialist
Community Specialist

Hey there,
Just wanted to jump in here to check to make sure that you saw our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

Have a great day.
Garrett DS
 

GarrettDS
Community Specialist
Community Specialist

Hey folks,
It looks like we haven't heard back from the OP so I'm going to go ahead and lock the thread. If you have any further questions or concerns, feel free to create a new thread.

Have a great day,
Garrett DS