cancel
Showing results for 
Search instead for 
Did you mean: 

"Hmmm, There was a glitch. Try again in a few seconds"

mtesm
Community Member

My nest hub max keeps randomly saying "Hmmm, There was a glitch. Try again in a few seconds" when nothing was being said. It's a quiet room. Happens randomly. Any way to get it to stop?

1 ACCEPTED SOLUTION

mtesm
Community Member

I'm just going to ignore it and hope it goes away, don't feel like factory resetting a device to resolve and random issue that shouldn't really happen.  Pain in the ass to set up.

View solution in original post

12 REPLIES 12

Princesss
Community Specialist
Community Specialist

Hi mtesm,

 

Thanks for reaching out.

 

Sorry to hear about your experience with your Google Nest Hub Max. Let's see what's causing this to happen by answering these questions:

  • How many Google Home/Nest speaker are set up in your network and experiencing the same thing?
  • How far is the speaker from the router?
  • Have you tried rebooting the Nest display and your router by simply unplugging it from the power source for at least a few minutes? Let's go ahead and try that to see if that would make any changes on its behavior.

Let me know how it goes.

 

Best,

Princess

mtesm
Community Member

Nothing else is experiencing this as far as I know.. it just randomly occurs.

it's like 10 metres away from my wireless access point (I'm assuming that's what you're looking for since it's a wireless device and not plugged into my router)

Rebooting it has had no change in it happening.. still happens randomly.

Princesss
Community Specialist
Community Specialist

Hi mtesm,

 

Thanks for the details you've shared.

 

Let's go ahead and perform a complete reset to see if this would change its behavior. I would suggest that once you set that up, make it closer to the router preferably within 10-15 feet until it completes its set up.

 

Keep me posted.

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi mtesm,

 

Chiming in to check if you still need help with this?

 

Feel free to update this post, otherwise I’ll be locking the thread.

 

Best,

Princess

mtesm
Community Member

I'm just going to ignore it and hope it goes away, don't feel like factory resetting a device to resolve and random issue that shouldn't really happen.  Pain in the ass to set up.

Princesss
Community Specialist
Community Specialist

Hi mtesm, 

 

Thanks for responding.

 

We'd be happy to take a look into this for you. Please fill up this form with all the needed information then let me know once done.

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi mtesm, 

 

Chiming in to check if you're done filling out the form we sent? Let us know as soon as you're done so I can check it.

 

Best,

Princess

mtesm
Community Member

Yeah, not going to do that. Just going to ignore it. Please close the thread or something, I don't want to deal with you.

Princesss
Community Specialist
Community Specialist

Hi mtesm,

 

I'll have one of our support specialist reach out to you to further assist you with this. Kindly fill out the form and as soon as it is done, I'll let the team know about it. 

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi mtesm,

 

Chiming in to check if you have filled out the form we sent? Let us know as soon as you're done so we can move forward with the next steps.

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi mtesm,

 

Have you already filled out the form? Let us know, otherwise I'll be locking the thread.

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi mtesm,

 

I haven’t heard from you, so I’ll be locking the thread in 24 hours. Thanks for posting! 

 

Best,

Princess