cancel
Showing results for 
Search instead for 
Did you mean: 

Nest app fails to load when signing into google

Sharonf
Community Member

When logging into the nest app it takes me to my google account. I hit enter and i immediately get a half circle and it locks.  I have tried removing and reinstalling but issue continues. And it always makes me log in. 

C16F93FF-F47E-4E7F-B80E-1AAED34598DE.png

1 Recommended Answer

GarrettDS
Community Specialist
Community Specialist

Hey there, 

Sorry to hear that you're still having these issues. Have you tried to go to the app within your phone settings and clear the cache and data? I would suggest doing that, uninstalling and reinstalling the app, and then restarting your phone.

 

Please let me know if that helps. 


Best regards, 
Garrett DS

View Recommended Answer in original post

7 REPLIES 7

GarrettDS
Community Specialist
Community Specialist

Hey there,
Sorry for the late response, but I wanted to drop in here to help.

I understand that these issues can be confusing but I definitely wanted to stop by and see how I could help.

Just wanted to double check to see if you were still needing help on this? If so, what troubleshooting steps have you tried?

Please let me know.

Best regards,
Garrett DS
 

GarrettDS
Community Specialist
Community Specialist

Hey there,
Just wanted to jump in here to check to make sure that you saw our response. Please let us know if you have any other questions or concerns.

Best regards,
Garrett DS

GarrettDS
Community Specialist
Community Specialist

Hey there,
Just wanted to jump in here to check to make sure that you saw our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

Have a great day.
Garrett DS
 

Garrett I tried removing the app but can’t. And  I still can’t get it to work.  

GarrettDS
Community Specialist
Community Specialist

Hey there, 

Sorry to hear that you're still having these issues. Have you tried to go to the app within your phone settings and clear the cache and data? I would suggest doing that, uninstalling and reinstalling the app, and then restarting your phone.

 

Please let me know if that helps. 


Best regards, 
Garrett DS

Logged in today and no problem. It’s been so long. Maybe it just an update ?  Thank you!!

GarrettDS
Community Specialist
Community Specialist

Hey folks,
It looks like we have come to a solution so I'm going to be locking this thread. If you have any other concerns or questions, please feel free to create a new thread.

Have a great day.
Garrett DS