cancel
Showing results for 
Search instead for 
Did you mean: 

Doorbell battery

DDubs
Community Member

My doorbell has been working perfectly until yesterday I charged it and now it says its offline. I have tried restarting it a number of times but nothing changes it remains offline. 

How do I get it back working please? 

1 ACCEPTED SOLUTION

aatienza
Community Specialist
Community Specialist

Hey DDubs,

 

I'd like to bump in here to make sure that you've seen our response.

Please let us know if you have any other questions or concerns as I will be locking this thread in 24 hours.

 

Have a great day.

 

Thanks,

Archie

View solution in original post

9 REPLIES 9

davidking
Gold Product Expert
Gold Product Expert

What colour is the light on your doorbell? While you were charging it, did it pulse white then turn solid white?

Troubleshoot offline Nest camera or doorbell

DDubs
Community Member

Its solid white now its fully charged

davidking
Gold Product Expert
Gold Product Expert

Yeah that means its fully charged. To troubleshoot this, follow the steps in the "Only your camera or doorbell is offline" section (assuming that's the case), in the help article I linked above.

DDubs
Community Member

Many thanks rebooted the WiFi and now works

Thank you

 

aatienza
Community Specialist
Community Specialist

Hey there,

 

@davidking, thanks for the help!

 

@DDubs, Still need help with your Nest Hello? Let us know, we're glad to assist.


Thanks,

Archie

aatienza
Community Specialist
Community Specialist

Hey DDubs,

 

I'd like to bump in here to make sure that you've seen our response.

Please let us know if you have any other questions or concerns as I will be locking this thread in 24 hours.

 

Have a great day.

 

Thanks,

Archie

DDubs
Community Member

All working now thanks

aatienza
Community Specialist
Community Specialist

Hey DDubs,

 

That's great to hear — hope that helps!

 

Thanks,

Archie

aatienza
Community Specialist
Community Specialist

Hey DDubs,

 

As we got our resolution here, I'm going to mark this one as resolved. Please feel free to open up a new thread if you need assistance. 


Thanks,

Archie