cancel
Showing results for 
Search instead for 
Did you mean: 

Green light is on, but can't factory reset

JohnF
Community Specialist
Community Specialist

Disclaimer: This thread was migrated from our previous version of the Google Nest Community. You can continue to receive updates on your thread issue here or simply ask, browse or more in the new Google Nest Community.

 

Original poster: Angel Garay 

 

Hi,

I installed the doorbell camera and it worked great, for about 2 plus weeks. Then it just went offline, with the green light always on. I've tried doing a factory reset, but to no avail. I've also plug it in to the usb to make sure there's enough power, but it still will not allow me to do a factory reset. After holding both buttons down, green light goes off, then comes back on, but never see the blue or yellow light around the big button. 
Any suggestions? 
Thanks in advance.
3 REPLIES 3

Boluwatife
Community Member

I have the same issue with one of my nest doorbell, please let me know if you come up with a solution, Thanks.

Zoomlenz56
Community Member

Same Issue here. Doorbell will not reset and is only 4 months old. First one original Nest product died after two years. Hopefully they will make improvement in next version.  

Shaw523
Community Member

Same issue here. Tried everything I could find online. Nothing seemed to work.