Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Nest wired doorbell will not reconnect to internet after new transformer is installed and reset done

Community Specialist
Community Specialist

Disclaimer: This thread was migrated from our previous version of the Google Nest Community. You can continue to receive updates on your thread issue here or simply ask, browse or more in the new Google Nest Community.


Original poster: kyle barton 


Yesterday my internet went out in the house.   I reset the modem and router.   Everything came back online but my wired doorbell.   I replaced the transformer as it was no longer working.   Still no response from the doorbell.  I then deleted and re installed the doorbell.   It then worked for about 3 hours and then went back offline.   I've tried everything in the troubleshooting with no luck.   I do have a wired chime which has never worked right since I installed the doorbell 3 years ago(muffled sound).  The doorbell is warmer than normal to the touch.   There is power at the doorbell but no lights come on.   Could the doorbell have overheated and no longer works?   I'm open to any suggestions.

Community Specialist
Community Specialist

Hi there,

Sorry for my late response. Thank you for all of your patience while waiting for a reply. I just wanted to make sure that your issue is addressed. 

  • Do you still need help with this issue?

  • What troubleshooting steps have you done thus far?

  • Have you tried to restart your camera?

Please let me know if you need further assistance. 

Best Regards,


Community Member

I am currently in this similar situation. Could someone please help me?