cancel
Showing results for 
Search instead for 
Did you mean: 

No Video on Hub when doorbell is rang ( Google WiFi )

PALMS13
Community Member

Hello.  I have two Google Hubs, the Google Wifi Mesh system, and a Nest doorbell.  After I recently installed the Google Wifi mesh system, the hubs no longer show the live video from the doorbell when it is rang.  I can tell the hubs to show the live camera feed and that works fine, but it shows a black screen that says camera offline when the button is pushed.  Visitor announcements are on and I have rebooted the camera.  Any ideas?  

 

I see others have reported similar problems but no fixes yet that I can tell.

https://www.googlenestcommunity.com/t5/Cameras-and-Doorbells/Nest-Doorbell-battery-doesn-t-show-vide...

https://www.googlenestcommunity.com/t5/Speakers-and-Displays/Nest-Doorbell-wired-Video-Stream-No-Lon...

9 REPLIES 9

theman1
Community Member

Its a fault with the level 2 networking caused by the google mesh wifi system. I would get in contact with google. Do you have any other network equipment that might be causing the problem?

PALMS13
Community Member

Thanks themman1, I will do that. No I can't think of anything else that would be causing issues. Switching to the mesh system was the only change. 

Brad
Community Specialist
Community Specialist

Hi there, 

 

I apologize for my late response and thank you for all of your patience while waiting for a reply. I can definitely understand how frustrating your situation must be, but I wanted to make sure that your issue was addressed. Do you still need help with this issue? I know that there's been a delay in response since you posted.

 

Please let me know if you need further assistance. 

Best Regards, 

Brad.

PALMS13
Community Member

This is still an issue.

luisescorza
Community Member

Hello @theman1 was wondering if you have resolved this issue.  I'm currently have the same issue.  I don't have a Google Mesh Network though.   The video did work at some point but for the last few weeks I have noticed it not come up on the Google Home Hub when the door bell is rang but does show up when I access the Live Feed by opening the doorbell 😐

Sorry, no I haven't found a fix yet. 

ironick
Community Member

I am having the same problem. I do not have Google wifi, but am using another mesh wifi. It worked previously but as of recently I can't access the video when somebody rings the doorbell. I had somebody yesterday ring it yesterday and I get "No events detected" when I click on the event in the activity. Today when I tested, the clip won't load and just spins with the loading icon.

I also found that the sound from the doorbell is clipped, i.e. it starts to play and then is cut-off. A friend said they rang the doorbell the other day and no sound came out so I thought it wasn't working and started knocking.

IowaFarley22
Community Member

I’m having the same issue, also have Google mesh router.

CanGuy
Community Member

Also have the same issue with Nest Doorbell (Gen 1 version, wired) and no Google Mesh.  Whenever the doorbell rings, the live feed doesn't load (Google Home displays camera is offline, and iPhone Nest App attempts to load the video.) I have already reset the doorbell, did a power on/off at the circuit breaker level, uninstalled/reinstalled app. Nothing is working.