Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Chromecast setup but cannot be found

Community Member

I successfully setup my chromecast but it says it cannot be found on Google Home. I am definitely on the same wifi, I factory rebooted multiple times to get the same result. I uninstalled Google home and reinstalled, rebooted my router, the light on the chromecast is solid white. The chromecast is connected to the wifi because it's going thru all the pictures on Google on the TV. I've literally tried everything. I don't know what firmware because its not listed when I click device information because it says I have to be on same wifi but I am for sure on the same wifi. Please help!! I have chromecast 1st gen.


Community Member

I have the same issue. Done everything possible no success 

Community Specialist
Community Specialist

Hey there Dabbles,

Thank you for visiting the Chromecast Community! Since this thread hasn't had activity in a while, we're going to close it to keep content fresh. We hope you were able to get the help you need, but if you're still having issues, please give these steps a try.

If the issue persists, feel free to create a new thread, and provide as many details as possible so that others can lend a hand. Hope this helps!

Best regards,