cancel
Showing results for 
Search instead for 
Did you mean: 

Connected but "connecting..."

BoggyB
Community Member

This issue is a new one for me.  Its with my samsung phone while other phones and tablets are unaffected in the house and still work perfectly with our two chromecast devices (2nd gen I think as well as the new one with google tv)

  • The cast icon no longer exists on some apps (Disney+, Netflix, iPlayer) 
  • On others where the icon exists, it never connects, giving an error after a while
  • On the Home app, it detects both Chromecast devices but when I click on either, it just displays "connecting..." and the volume control never fully loads.
  • As mentioned, all other devices are unaffected, and my phone has not had any software updates recently, it just seemed to have happened all of a sudden.
  • Ive tried reinstalling the Home app, switched wifi networks (two different bandwidths) but no progress.

Im stumped! Would love a solution as my phone is the usual casting device most days.

1 ACCEPTED SOLUTION

JenniferV
Community Specialist
Community Specialist

Hey BoggyB,

 

I don't want to be a nudge but I'd like to check if you still have other questions and concerns. Feel free to let me know if you do.

 

Thanks for the help, Jeran.

 

Best,

Jennifer

View solution in original post

6 REPLIES 6

JenniferV
Community Specialist
Community Specialist

Hi BoggyB,

 

Thanks for reaching out and for providing a detailed info about your issue — I appreciate it!

 

Please try these additional steps:

 

  1. Reinstall the affected apps.
  2. Forget (remove) the Wi-Fi network and then reconnect to it. Refreshing this connection may resolve the issue.
  3. Disable and enable (toggle) automatic time zone setting and restart your mobile phone.
  4. Reboot your Wi-Fi router.
  5. Reboot your mobile phone.
  6. Reboot your Chromecast.
  7. Factory reset your Chromecast.

Let me know how it goes.

 

Thanks,

Jennifer

JenniferV
Community Specialist
Community Specialist

Hi there,

 

It's me again. I want to make sure you're all good — how did the steps go?


Thanks,

Jennifer

BoggyB
Community Member

Hi Jennifer,  thanks for asking.  I didnt do any of the steps as two days ago everything just seemed to start working again. There was a system update to my phone and things sorted themselves out:)

Jeran
Community Specialist
Community Specialist

Hey there BoggyB,

 

I'm glad to hear that everything is working again! In that case, did you have anything else we could address, or should I go ahead and lock up the thread?

 

I look forward to your response!

 

Best regards,

Jeran

JenniferV
Community Specialist
Community Specialist

Hey BoggyB,

 

I don't want to be a nudge but I'd like to check if you still have other questions and concerns. Feel free to let me know if you do.

 

Thanks for the help, Jeran.

 

Best,

Jennifer

JenniferV
Community Specialist
Community Specialist

Hi there,

 

Just checking in to make sure that you've seen my response. Please let me know if you have other questions or concerns as I will be locking this in 24 hours if I won't hear back from you again. Feel free to start a new thread and we'll be happy to help.


Thanks,

Jennifer