cancel
Showing results for 
Search instead for 
Did you mean: 

Since latest update, seeing flickering and screen resets

Peterr
Community Member
See attached link to video capture of TV display, where I am viewing YouTube content. CCwGTV is configured to use Dolby Vision, which the TV is showing as the mode. I am seeing video distortion/flicker accompanied by video reset (blacks out and comes back) while audio continues to play. This kind of behaviour is also happening to varying degrees with other services like Netflix and PrimeVideo.
 
Any ideas from the community would be appreciated, or if there is something more I can do to diagnose or provide feedback please let me know.
 
reply
Unsubscribe
 
1 Recommended Answer

Jeran
Community Specialist
Community Specialist

Hey there Peterr,

 

No problem at all! You are correct that both the TV and the receiver should support Dolby Vision, the issue may be on the HDMI connection from the Chromecast to the Vizio TV. Go ahead and give these steps a try:

  • Ensure the Chromecast is properly, firmly plugged into the HDMI port of the Yamaha receiver.
  • Try the Chromecast on a different HDMI port of the receiver
  • If all HDMI inputs on the receiver have been tested, try plugging the Chromecast directly to the HDMI of Vizio TV and compare the behavior.

This way, we can narrow down the issue a bit further. I look forward to hearing back from you on this!

 

Best regards,

Jeran

View Recommended Answer in original post

6 REPLIES 6

Jeran
Community Specialist
Community Specialist

Hey there Peterr,

I'm sorry to hear that your Chromecast is acting up! I can imagine that makes for a terrible viewing experience, so I'd be happy to help you figure this out. Let me just ask you a few questions regarding this issue:

  • Is your Chromecast and TV's firmware up-to-date?
  • Does this issue occur when Dolby Vision is disabled?
  • Does this issue occur when the Chromecast is plugged into another HDMI port?
  • Does this issue occur when the Chromecast is plugged into another TV?

Go ahead and follow those steps, then let me know what you find out.


I look forward to your response, and if you have any other questions or concerns for me, please let me know!

Best regards,
Jeran
 

Peterr
Community Member

Thanks for trying to help, Jeran.

I have checked that my TV, receiver and GTV have the latest updates available.

My setup is GTV > Yamaha RX-385 receiver > Vizio P55C TV

The issue occurs when I have Doby Vision selected for HDR support and not when I have SDR selected. For some reason, I can't select HDR (selection times out on blank screen and reverts settings) even though my TV and receiver are supposed to support HDR10 and Dolby Vision.

I have tried alternative HDMI ports but I don't have an alternative TV to try GTV with (our other set is too basic). Quite a while ago, I did try plugging GTV directly to TV but then I had audio dropout issues with 5.1 content (which was very annoying). I might try testing that again once I get some dedicated time with it.

Jeran
Community Specialist
Community Specialist

Hey there Peterr,

 

No problem at all! You are correct that both the TV and the receiver should support Dolby Vision, the issue may be on the HDMI connection from the Chromecast to the Vizio TV. Go ahead and give these steps a try:

  • Ensure the Chromecast is properly, firmly plugged into the HDMI port of the Yamaha receiver.
  • Try the Chromecast on a different HDMI port of the receiver
  • If all HDMI inputs on the receiver have been tested, try plugging the Chromecast directly to the HDMI of Vizio TV and compare the behavior.

This way, we can narrow down the issue a bit further. I look forward to hearing back from you on this!

 

Best regards,

Jeran

Peterr
Community Member

Update: it seems to be resolved after changing the GTV setup among my components.

I moved the GTV device so that it is plugged directly into my TV, which relays audio to my receiver. With this configuration I am able to choose HDR or Dolby Vision successfully and content plays without distortions or video dropouts. My 5.1 audio also appears to be free of dropouts, which is a change from when I tried this setup before so maybe an update resolved this problem.

Anyway, I'm happy if this setup continues to work - time will tell, but in the meantime I am looking forward to enjoying content without issues. Thanks for your support and suggestions.

JenniferV
Community Specialist
Community Specialist

Hi Peterr,

 

Glad to hear that the issue has been sorted out and thanks for sharing your resolution in the Community! In the meantime, do you still have other questions and concerns?

 

Thanks for the help here, Jeran.

 

Regards,

Jennifer

JenniferV
Community Specialist
Community Specialist

Hey there,

 

We haven’t heard from you in a while so we'll be locking this thread if there’s no update within 24 hours. If you still have other questions and concerns, please feel free to start a new thread and we'll be happy to help.

 

Thanks,

Jennifer