Phillips Hue Blubs not longer working with Google Home

ollieda1
Community Member

I have 2 Gen 4 Phillips Hue bulbs that I have been happily connecting to using my Google Home without a Phillips Hue Bridge for several months before they came unresponsive in the Google Home app. For instance, turning them on or off through the Home app would have no impact but Google Home was still able to recognise when the blubs were in fact on. I removed the blubs from my Home to see if re-adding them would fix the problem, but now I am now unable to re-add them,

I have been able to control them throughout using the Phillips Hue app with no problems (although it's far from perfect). To reiterate, I do not have a Phillips Hue Bridge so I am controlling them over Bluetooth with the app. 

Has anyone else experienced this or have any advice? It's starting to become really frustrating!

Much appreciated!

1 ACCEPTED SOLUTION

ollieda1
Community Member

Hi Alex,

Thank you for your help. I did eventually get them working by reseting the bulbs, but I had to set them up on the Google Home app first before the Phillips Hue one. If I did it the other way around, then they couldn't be located in the Google Home app.

So they're working for now, fingers crossed it stays that way this time! 

Many thanks, 

Ollie 

View solution in original post

17 REPLIES 17

Azarco
Community Specialist
Community Specialist

Hey ollieda1,

 

We're sorry to hear about being unable to control your Philips Hue bulb using your Google Home — let's figure this out.

 

A quick question: were there any recent changes on your network or set up? 

 

Give these steps a try:

 

  1. Ensure the bulb is working on its own.
  2. Power cycle the bulbs. Turn the switch or plug off for ten seconds, then turn it back on. Be sure to wait 60 seconds before reconnecting to the bulb and re-attempting setup. 
  3. Ensure Google Home app is up-to-date.
  4. Force close the Google Home app. 
  5. Reboot your Google Home and router to refresh the connection.
  6. Factory reset the bulb.

Keep us posted!

 

Thanks,

Alex

Azarco
Community Specialist
Community Specialist

Hey ollieda1,

 

Checking back in to see if the troubleshooting steps shared help. Let us know by updating this thread, and the community will be happy to lend a hand.


Kind regards,

Alex

Princesss
Community Specialist
Community Specialist

Hey ollieda1,

 

Thanks for the update.

 

Glad to know that it's already working on your end. Let's hope that this will stay the same as you use it. Since this has been resolved, I'll go ahead and consider this complete and will lock the thread in 24 hours. Feel free to start a new one if you need assistance with your Google Nest speakers.

 

Best,

Princess

ollieda1
Community Member

Hi Alex,

Thank you for your help. I did eventually get them working by reseting the bulbs, but I had to set them up on the Google Home app first before the Phillips Hue one. If I did it the other way around, then they couldn't be located in the Google Home app.

So they're working for now, fingers crossed it stays that way this time! 

Many thanks, 

Ollie 

Spoke too soon - one of the bulbs has already stopped working through Google Home again. It seems as though being controlled by both applications doesn't agree with them... I will try and reset again and see if that fixes it for good. Very frustrating!

Princesss
Community Specialist
Community Specialist

Hi ollieda1,

 

Sorry to hear that. Could you also try to reboot your network by unplugging your router from the power source for at least a few minutes? That way, we can avoid network congestions and it refreshes its connectivity.

 

Let me know how it goes.

 

Best,

Princess

Thanks Princess.

I have rebooted my router a couple of times already, but I will try as unplugging it as you suggest.

The problem seems very intermittent. For example, I wasn't able to control either blub using Google Home when I went to bed last time, but they were both working fine come the morning...

I have split my network out into separate frequencies (2.4GHz and 5GHz) - I'm not sure if that would have an effect? This is not a new change though and has always been this way since having the blubs.

Many thanks, 

Ollie

Princesss
Community Specialist
Community Specialist

Hi Ollie,

 

Thanks for the details you've shared. If you have dual frequency set up on your network, please make sure that both lights and bulbs are connected to the same Wi-Fi frequency. I suggest to connect both devices to 2.4GHz as it has better connection and works well in wide ranges.

 

Keep me posted.

 

Best,

Princess

Hi Princess, 

Since I don't have a Hue Bridge, I don't know how to check which WiFi network the bulbs are connected to. Do you know how?

Many thanks,

Ollie

Princesss
Community Specialist
Community Specialist

Hi Ollie, 

 

Can you tell us the make and model of the Philips Hue lights that you're using so I can check further?

 

Best,

Princess

Hi Princess,

It's not easy to tell which version they are, but they are labelled as 'Next Generation (Candle) E14'. I think they've only been released in the last year or two making them Gen 4 bulbs with Bluetooth.

Looking at where I purchased them from (Amazon), there are other complaints that they drop out of communication with smart speakers. Perhaps there's a Phillips forum I should be bringing this up on?

Many thanks, 

Ollie

Princesss
Community Specialist
Community Specialist

Hi Ollie,

 

I've checked Philips Hue website and checked the steps on connecting the lights to smart speakers. Here are the steps:

 

  1. Open the Google Home app
  2. Tap the + icon in the top left corner.
  3. Tap Set up device.
  4. Under New devices, tap Set up new devices in your home.
  5. Choose the home in which you’d like to set up your light.
  6. Once the app has discovered the light, tap it to select.
  7. Choose a room
  8. Name your light. (Note: A unique name will make it easier to recall, e.g. “desk light.”)
  9. Wait for the setup to finish. Your light will blink when it’s ready.
  10. Your light(s) will now appear in the Home app and can be controlled with Google Assistant.

If all the steps are done, and everything is set, I would suggest to contact Philips Hue to check if the bulbs are all updated.

 

Let me know how it goes.

 

Best,

Princess

Hi Princess, 

Thank you. Those looks like the same steps I have followed a number of times now. I will reach out to Phillips Hue, as you suggested, to see if they can help. It does seem like it's the bulbs where the problem lies. I'll keep this feed posted.

Many thanks, 

Ollie

Princesss
Community Specialist
Community Specialist

Hi ollieda1,

 

We appreciate all your efforts. We'd be happy to take a look into this for you. Please fill out this form with all the needed information then let me know once done.

 

Best,

Princess

Azarco
Community Specialist
Community Specialist

Hey ollieda1,

 

Checking back in if you had the chance to fill out the form? 

 

Thanks,

Alex

ollieda1
Community Member

Hi Alex, 

Sorry for the delay. Yes, I just filled out the form. 

Many thanks, 

Ollie

Azarco
Community Specialist
Community Specialist

Hey ollieda1,

 

We received your form — thanks for filling it out. Our team will reach out to you via email to further assist you. Also, please be advised that this thread will be locked after 24 hours.

 

Best,

Alex