cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Changed Wifi Password Nest Protect not connecting

Nlord3462
Community Member

I recently had to get a new router and changed the password to be more safe.  In doing so, I've had to reconnect all of my devices by factory resetting them.  When I do the Nest Protect, it will get all the way to the end, and then not connect.  Says that its error P009.  I've done everything and still the device will not connect.  Why will all of my other devices connect no problem to the new router, but this wont.  Any suggestions?  

10 REPLIES 10

RXShorty
Gold Product Expert
Gold Product Expert

Hi @Nlord3462 

Do you have some kind of VPN up and running on your device you are using to set it up? 🙂

There is a Google support page about the P009 error.

I’ve tried all of their help stuff. I don’t have anything special. I just plugged I. The new router and every other device has worked just fine. I don’t know why this one won’t. 

zoeuvre
Community Specialist
Community Specialist

Hi Nlord3462,
 

Thanks for posting here in the Community forum, and I’m sorry to hear about the situation. I’d like to take a look at this for you. 
 

After you factory reset your Nest Protect, have you restarted your router as well? Also, move all devices being used for pairing closer to the router. 

 

Let me know how it goes. 

 

Thanks for your help, @RXShorty

 

Best,

Zoe

Dan_A
Community Specialist
Community Specialist

Hey there,

 

I wanted to follow up and see if you still need help. Please let me know if you are still having any concerns or questions from here, as I would be happy to take a closer look and assist you further.

 

Regards,

Dan

Dan_A
Community Specialist
Community Specialist

Hey there Nlord3462,

 

We haven't heard from you in a while so we'll be locking this thread if there is no update within 24 hours. If you need assistance or want to discuss topics, feel free to start a new thread.
 

Cheers,

Dan

Nlord3462
Community Member

I have done everything that I know of and the device will still not connect. 

Jenelyn_O
Community Specialist
Community Specialist

Hey Nlord3462,

 

Thanks for the update. I'm sorry for the trouble this has caused you. Some routers may have features that can cause pairing and connectivity issues.

 

Check for these features on your router:

 

  • Quality of service (QoS) or Wi-Fi Multimedia (WMM) features
  • Beam-forming
  • Parental controls

 

Disabling these features might help. 

 

I appreciate the help, @RXShorty, Zoe, and Dan.

 

Best,

Jenelyn

Markjosephp
Community Specialist
Community Specialist

Hello Nlord3462,

 

I'm checking back in—how's it going? Please let us know more with the details asked for above so we can move forward.

 

Regards,
Mark

Hello there, Nlord3462,

 

It has been a few days since your last reply, and we're going to lock the thread within 24 hours. If you have any questions, please feel free to create a new post.

Thanks,

Mark

I have done all of those things and the device will still not connect.