Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Nest Protect path light won’t turn on

Community Member

I just installed 3 nest protects in my house. For 2 the path light works fine but not the 3rd. The green light turns on when you turn out the lights but the path light doesn’t turn on when you walk under the device. I have tried to adjust using the app. Everything is set-up like the other 2 that are working as expected.  Everything else is working fine.  Any suggestions?


Community Specialist
Community Specialist

Hey DH8783, 


Thanks for reaching out and sorry for the delayed response. 


Pathlight is designed to turn on in dark rooms or hallways. If Pathlight doesn’t turn on, there may be a bit too much light, or the batteries in your Nest product may be too low. This way, your Nest Protects and Detects can extend their battery life and help keep you safe as long as possible. You may also check on this link to know more about this feature:







Community Member

Same answer everywhere. However, I’m having the same issue. Brand new out of the box. Everything seems to work, but the Pathway light never comes on. Pitch black dark in the hall at night and NOTHING. Don’t tell me it “may not be dark enough. Also, batteries are brand new and the app says they’re fine. A way to test the pathway light or adjust the sensitivity would be nice, especially on a $100 product.

Purchased an additional device for downstairs and the pathway light worked right away.  There's even a nightlight in the next room and it came on as I walked passed.  The first device is upstairs in a pitch dark hallway and it still doesn't come on.   Since Google doesn't have any information on testing the Pathway light, I'm going to factory reset that device, then switch locations.  If it still doesn't work, I'm going to see if my HVAC company will swap it out for me as it came from them.  It would be nice to have a way to test the pathway light in the app.  Seems like the white light on this one is just not working at all, or maybe the motion detection is not working.  Something is definitely off.

Community Member

Since Google support doesn't seem to recommend doing a factory reset to fix this, I'll tell you that worked for me.  Out of the two, one of them had a slightly older Firmware version.  I guess they update whenever they feel like it because it had been up and running for several days.  As a last resort, I did a factory reset on the the device that wasn't working.  I also switched locations.  The firmware was updated after/during the factory reset and they both work now.  The one that was not working was a PRO (installed by HVAC tech).  The one I ordered worked fine.  They now both work.