cancel
Showing results for 
Search instead for 
Did you mean: 

Problem Installing Nest Protect

IGrant
Community Member

I have a Nest doorbell and one protect Gen2 installed. When I try and add another Protect the app shows it is connecting very quickly and then shuts off. I am replacing 4 gen1 protects. I could not get the first protect gen2 installed from the doorbell so removed the doorbell and installed the protect. That worked. I then reinstalled the door bell and it connected and works but I cannot add more protects. I have now spent way too much time on this downloading the app and reinstalling it, restarting the phone. I wish there was a way to install the units without having to rely on one already installed.

2 REPLIES 2

Rick_F
Community Member

I have a similar issue.  I have multiple Nest cams, a Nest Hello, and Yale lock already installed and working properly for months. I just bought 8 Nest Protect smoke detectors, and not one of them will install correctly.  In the Nest app setup process, after I select the room location name, the app moves to the next 2 screens quickly, then after a few seconds it abruptly crashes (iPhone 11, iOS 15, latest version of Nest 5.66.0.6).  I have wasted much of a day, with no result other than having wasted almost $1,000 and no working smoke detectors in my house.  There are numerous threads on Google support, and they keep getting closed as "resolved", even though Google acknowledges it's not resolved but just that it's a known issue and someone is supposedly working on it with no ETA.  This is unacceptable, especially for such a large technology company.  WHEN WILL IT BE FIXED?

IGrant
Community Member

I finally got my Nest Protects installed. I removed all my expired Nest Protect 1,s and then reset them (hold the button for 10 seconds). I also found that to sync with a current device they need to be in very close proximity ( I believe they use bluetooth between the units) and also I had to try different installed units to sync to. I could not get them all to connect so installed the ones I could and then tried the installation with different installed units holding the new one up to the installed one. It finally all worked.