cancel
Showing results for 
Search instead for 
Did you mean: 

Gen 3 Heat link not working

Yeldog
Community Member

Hi,

 

Hoping someone can help me take my first shower in a few days…

My problem seems to be with the heat link not firing up the boiler. I’ve tried multiple full resets and power downs of both the thermostat, heatlink & boiler but still no joy… Never had this issue since we installed the nest in 2017.

Is there a way to heat up my hot water using my boiler and bypassing the heat link. Even pressing the heat link button fires up the boiler but turns on the heating & not the hot water???

engineer time…?

 

Thanks

4 REPLIES 4

DragosC
Community Specialist
Community Specialist

Thanks for letting us know 

Could you tell me please when did the situation start occurring first and when was the thermostat installed?

Also, please answer the following questions:

Are there any lights on the Heat Link? Does the boiler activate when calling for heat by pressing the Heat Link's button to activate Manual Mode?
Are you seeing any wiring report or message on the thermostat and/or the app?
Have you had any recent power cuts in your area? If yes, has the power been restored?
Have you recently had service or maintenance on your electrical, plumbing, or heating system?
If yes, how long was the power off for? (Be specific.)

Could you tell us please if you've checked on the breaker switch and fuse box?
Any blown fuse in there? Have you tried to turn the breaker switch off and on again? Any difference?

AlexD
Community Specialist
Community Specialist

Hi, I wanted to check in. Do you still need assistance? If so, make sure to let me know. 

george_t
Community Specialist
Community Specialist

Hi @Yeldog. How's it going with your thermostat? Do you still need our help?

GeorgeT

george_t
Community Specialist
Community Specialist

It's been a while since this thread was last updated so I'll go ahead and lock this thread. If you're still experiencing problems, please feel free to start a new thread and we'll be happy to help.

GeorgeT