cancel
Showing results for 
Search instead for 
Did you mean: 

Google Nest Learning Thermostat

ChristineHauck
Community Member

I have the Learning Thermostat.  After using for a couple days, I took it down to paint and when I put it back up, it will not connect to the Y wire.  We have tried multiple times and asked an electrician to do it.  Nothing has worked. It's literally only been used a couple days.  Can you replace the electric back plate? Could it be faulty?

3 REPLIES 3

Markjosephp
Community Specialist
Community Specialist

Hello ChristineHauck,

I'm sorry for the trouble this may have caused you — let's see what's going on.

It appears that your thermostat detects the wire mechanically but not electrically.

To isolate:

  • What's the message code or wiring report you're getting?
  • Could you check the battery level, Voc, Vin, and Lin status under Power in Technical Info?
  • Which terminals on its base have wires?

Please try the troubleshooting steps here:

  • Reseat the wires into the terminals. Check that all wires are properly connected and that all buttons are stayed down.
  • Tap and hold the thermostat screen for 10 seconds until it shuts down to restart.
  • Make sure that the power to your HVAC system at your breaker is on.

Let me know if that helps, or if the issue still persists.

Best regards,

Mark

Hey folks,

We appreciate your help here, @Markjosephp.
@ChristineHauck, I wanted to follow up and see if you are still in need of any help. Please let me know if you are still having any concerns or questions from here, as I would be happy to take a closer look and assist you further.

Thanks,
Mel

Hi everyone,

Just one quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, I would be happy to keep it open. If there's more we can do, just let me know.

Thanks,
Mel