Showing results for 
Search instead for 
Did you mean: 

H1 Error Repeatedly Tried all Trouble Shooting

Community Member

Same as this previous poster - getting H1 error in 2 different properties .

Have done all the trouble shooting I can find .

Both were working perfectly up to the weekend past.

I have a gen2 nest learning thermostat. Been working fine for about 6/7yrs. Issue began about a week ago.

Now today says cat connect to heat link. HL has a solid orange light.

I have checked the WiFi connection on the thermostat- connected. Check the app on phone connected to thermostat cant connect to HL.

Just getting error H1 can't connect to HL

Thermostats are beside the HL , so no interference .

All other products working ( nest cams , google etc)

Help. Based in Ireland.


Community Specialist
Community Specialist

Hi @GraceIReland, thanks for reaching out. I'm sorry to hear you're experiencing this issue, but we'll sort this out together. Let's start with a few questions:

Did the issue happen during installation or after installation? Was it installed by a Nest Pro or by a regular installer?
Are there any lights on the Heat Link? Does the boiler activate when calling for heat by pressing the Heat Link's button to activate Manual Mode?
Have you had any recent power cuts in your area? If yes, has the power been restored?
Have you recently had service or maintenance on your electrical, plumbing, or heating system?
Have you tried any troubleshooting steps before contacting us?
How many thermostats do you have?


Community Specialist
Community Specialist

Hi, I wanted to check in. Do you still need assistance? If so, make sure to let me know.

Community Specialist
Community Specialist

It's been a while since this thread was last updated so I'll go ahead and lock this thread. If you're still experiencing problems, please feel free to start a new thread and we'll be happy to help.