cancel
Showing results for 
Search instead for 
Did you mean: 

Heat link keeps disconnecting with H71 error

rgaila
Community Specialist
Community Specialist

Disclaimer: This thread was migrated from our previous version of the Google Nest Community. You can continue to receive updates on your thread issue here or simply ask, browse or more in the new Google Nest Community.
 
Original Poster: Roy Parrott 

Over the last 4 weeks my Heat link and thermostat have disconnected 3 times with the error H71. There have been no changes in the thermostat or heat link locations in the house. I can usually reconnect them manually but I think the link is getting unreliable. When the link goes down my heating comes on full and has to be controlled manually which is very inconvenient. Any suggestions on what to try next?
 
2 REPLIES 2

Sellensjack
Community Member

I’ve honestly come on to this forum to get help and it looks like we are having the same issue, when I’m trying to pair thermostat with the heat link. The heat link isn’t flashing blue after holding it for however long… we’ve had nothing but disconnecting issues since having this. It’s so frustrating 😂

yssu2202
Community Member

Hi,

 

I have got the same issue, nothing has changed in the position of the thermostat or the heat link.

I had them up and running for the last 14 months and everything was fine,  but now 5 days ago it start to give me this error that the thermostat cannot connect to the heat link and cannot control my boiler.

Nothing has changed in the house or to be more precise in between the thermostat and heat link,  no new devices, no fridge and so on.

I have tried to reset both,thermostat and heat link,  it worked for a while(an hour or so) then again the same error comes up. 

Is there anything else that I could do?

 

 

Regards,

 

Liviu