cancel
Showing results for 
Search instead for 
Did you mean: 

Heatlink replacement

Rugbymartyn
Community Member

Hello, have had my heatlink replaced but now the heating seems to operate independently of the thermostat. The system seems to be permanently on and not running to the schedule set in the app. What should I do please?

1 ACCEPTED SOLUTION

Rugbymartyn
Community Member

Many thanks all for the help - much appreciated. Problem solved by resetting the system.

View solution in original post

4 REPLIES 4

AdeM
Community Member

Make sure you dont have your old Pre-Nest thermostat set high when your heat link failed, Just turn the old one down.

Frustratedddd
Community Member

The first thing I would do is check the schedule on the display matches the app schedule.

I would think your best bet would be a factory reset, that would sort most issues out.

These thermostats do the oddest things at times.

You will also have to use the entry key on the heat link for pairing remember on a reset, as you thermostat is not a matched pair anymore if just the heat link replaced. You can then set your schedule in the app.

Rugbymartyn
Community Member

Many thanks all for the help - much appreciated. Problem solved by resetting the system.

View solution in original post

GarrettDS
Community Specialist
Community Specialist

Hey folks,
It looks like we have come to a solution so I'm going to be locking this thread. If you have any other concerns or questions, please feel free to create a new thread.

Have a great day.
Garrett DS