cancel
Showing results for 
Search instead for 
Did you mean: 

Humidity at 78% and not cooling 48hrs after install of Nest thermostat

Goose21
Community Member

Before installing our nest thermostat, our AC was working fantastic, ice cold, low humidity. Once we installed the nest, we realized the home was not cooling effectively. The thermostat would say that the temp is 69 F but the actual in house temp was 75 F on another sensor. Turning the fan on from the thermostat cools the place down temporarily, and the air is ice cold so we know it CAN cool, but it seems the AC is not cooling unless the fan is turned on. We’ve disconnected the thermostat and reconnected/set up multiple times, and we’ve been trying different settings in the app, but the thermostat is still recognizing the home as a cooler temp than it actually is. Now we’re almost 48 hrs since installation and our humidity is 78% and I can’t find any way to adjust that. It’s disgusting. Anybody know what the issue is? 

3 REPLIES 3

Jhonleanmel
Community Specialist
Community Specialist

Hey Goose21,

Thanks for posting and sorry for the delay.

A few questions:

 

  • What type of Nest thermostat do you have?
  • When was the thermostat installed?
  • Where did you install your thermostat? (in a room and on a wall or stand) 
  • Do you have other active Nest thermostats? If yes: Do they show the same issue?
  • When did the issue start?
  • How big is the difference between the readout of the Nest thermostat and your thermometer or other thermostats?
  • Have you tried any troubleshooting steps? If yes: Would you mind listing them?


Give these steps a try:
 

  1. Go to Settings > Technical Info > Network.
  2. Check for the Signal strength value.
  3. Restart the thermostat.
  4. Turn on Sunblock.
  5. Check if the thermostat is near a heat source.

Keep us posted.

Best
Mel

Hi there,

 

Thanks for helping, Mel.

 

@Goose21, I'm checking back in. Were you able to do the steps shared by Mel? I'd be glad to hear from you; we'd like to make sure everything is working.


Regards,

Mark

Hi Goose21,

 

I'm checking in to make sure that you've seen our response. If you have any further questions or concerns, please let us know before we lock this thread in 24 hours.

 

Regards,

Mark