cancel
Showing results for 
Search instead for 
Did you mean: 

Nest stuck on "Continue Setup in Google Home App". Can't reset.

Rfbennett
Community Member

We have the Nest thermostat with the reflective face. Only solution I've seen on here is take the batteries out overnight. Did that. When it turns back on in the morning it goes right back to "Continue Setup in Google Home App".

Cannot finish setup in the app and need to factory reset the thermostat. 

13 REPLIES 13

Markjosephp
Community Specialist
Community Specialist

Hello Rfbennett,

 

I'm sorry if you have to go through this. We'd like you to have a better experience with your new Nest thermostat.

 

Let's try the steps here: on the Google Home app, set up your thermostat on a different structure. Here's your guide on how to create a new home.

 

Let us know if that works.

 

Best regards,

Mark

Thank you! That worked! However a new problem has been caused. 

Now the thermostat cannot detect any of the wire connections. As a result it is saying it has "no power". I haven't changed any of the wiring and I've verified that the power is flowing to the C wire. 

Any insight? Thanks

 

Markjosephp
Community Specialist
Community Specialist

Hi Rfbennett,

 

Sounds great! Thanks for the update. It appears that it's not properly configured. Let's sort this out.

 

  • Please check that the power from your breaker to your HVAC system is turned on.
  • Ensure all wires are properly seated to their terminals and buttons are stayed down.
  • Remove the batteries and leave it disconnected for at least a minute.
  • Look for any available wire report, and please tell us the message code.
  • Check for any wiring updates on the Google Home app.
    • On the homepage, select your thermostat, then settings.
    • Thermostat > Wiring configuration > Update

 

Keep me posted on how it goes.

 

Best regards,

Mark

Hi there,

 

I'm checking back in. Were you able to do the steps above? I'd be glad to hear from you — I'd like to make sure everything is working.

Best regards,

Mark

It's been a crazy week and I haven't yet. I have it on my to do list for tomorrow though. Will update. Thank you

Markjosephp
Community Specialist
Community Specialist

Hi Rfbennett,

 

Thanks for getting back to us.

 

No worries! You can continue troubleshooting whenever you're available. Keep us posted, as we would be glad to know what the result would be.

 

Best regards,

Mark

aatienza
Community Specialist
Community Specialist

Hey there,

 

I just wanted to follow up to see if you still need our help. Please let us know as we would be happy to answer any questions you may have. 
 

I appreciate the help, Mark.

 

Thanks,

Archie

Will do. This task keeps getting pushed off my plate but now it's getting cold again I gotta get to it! 

Markjosephp
Community Specialist
Community Specialist

Hi Rfbennett,

 

Thanks for getting back to us. No pressure! We just wanted to ensure that everything is covered here. 

How's your thermostat now? Still need help? Please let us know so we can assist you right away.

 

Best regards,

Mark

Hey Rfbennett,

 

It's me again. I wanted to follow up and see if you are still in need of any help. Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further.

 

Best regards,

Mark

Hi everyone,

I'm just checking in to make sure that you've seen our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

Thanks,
Mel

It's working! Adding it to a different home fixed all the issues. It's no longer telling me that wires are disconnected. All good. Thank you! 

Jhonleanmel
Community Specialist
Community Specialist

Hey Rfbennett, 

Awesome — glad to hear that your issue is fixed. It looks like we can consider this one complete, so I will lock the thread shortly unless I can help out with anything else. 

Best, 
Mel