cancel
Showing results for 
Search instead for 
Did you mean: 

Nest thermostat help

jls426
Community Member

Old thermostat uses Y, G, R, C, W, W2. Completed setup and said red wire wasn't connected (it was). Stripped wire, reset device, added new device and now it says something went wrong and try again. It won't let me complete setup. 

Error E294

8 REPLIES 8

jls426
Community Member

Talked to Google and got it figured out

Oregonian
Community Member

I had this same issue. What did they tell you that fixed it?

jls426
Community Member

Reset on the thermostat device, not the app. 

Oregonian
Community Member

OK. Thank you.

Markjosephp
Community Specialist
Community Specialist

Hello folks,

 

I wanted to ensure that everything is covered here.

 

@jls426, I appreciate you posting and updating us on your efforts to address your concern finding a fix.If there’s anything else I can help you with, please let me know.

 

@Oregonian, I wanted to see if you are still in need of any help. Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further.

 

Thanks,

Mark

I'm good. Thanks.

Markjosephp
Community Specialist
Community Specialist

Hi everyone,

 

Awesome! I'm glad to know it was sorted out. It looks like we can consider this one complete, so I will lock the thread within 24 hours unless I can help out with anything else.

 

Regards,

Mark

jls426
Community Member

Yes everything is working for me