cancel
Showing results for 
Search instead for 
Did you mean: 

September 14 update creating problems?

Cort
Community Member

Ever since the last updates both my nest thermostats loose the internet connection constantly. A reset gets them on and they drop again. Worst it stops the AC from keeping the set temperature and of course drains the battery 

Last version 6.1.1-21 and software 3.1.35/ 3.1

Did we have another bad update?

1 ACCEPTED SOLUTION

Ditto. This forum doesn't seem to be well monitored. Going to try calling. 

View solution in original post

13 REPLIES 13

Pete
Community Member

Same issue here with nest update on 9/14

when will nest identify and correct

endicott65
Community Member

Ditto. Didn't realize there was an update. Going crazy trying to solve. Last message was "configuration error" when app didn't recognize the QR code. Does no one monitor this site? 

I took the date from another post as that was the same day my Nest E began acting up. I have had the "configuration error," w5 error, occasionally recognizing multiple networks, but refusing to connect, then other times showing no available networks. Charging is intermittent, seldom exceeding 3.6 volts, despite normal voltage / amperage readings. Have reset multiple times. Finally reset completely, with the only apparent result being inability to re-connect with the app. Real mess here. Support here has been dodgy since Google fully integrated Nest. 

Jules12
Community Member

Yes I’m having the same issue it continues to go offline after the update but my wifi is connected just fine

Mesa1804
Community Member

I'm having the same issue as everyone else on this thread. Additionally, the thermostat is starting to lose power and shutoff which only started doing this after the latest update. Please help! Thank you!

I've done all the troubleshooting steps that are available, reset Nest Thermostat to factory settings, rebooted my modem and router 1,000 times, disconnected the thermostat from the app...still can't get the Thermostat to connect, neither manually through the Thermostat or through the phone app.  All these issues started after the latest update.  Version: 6.1.1-21 and software 3.1.35/ 3.1.

'm using an Android phone with the latest Nest app version 5.66.0.7.  Someone please help ASAP!!!  Thank you!!!

Ditto. This forum doesn't seem to be well monitored. Going to try calling. 

View solution in original post

I'm getting the same feeling. I'll call tomorrow, because I can't figure out what the issue is and it's super frustrating. You spend $280 on a thermostat and doesn't even last 6 mths. This is ridiculous!!

Mesa1804
Community Member

Quick update, I called Google today and was able to order a replacement under warranty.  Apparently, my unit is faulty after running a battery of tests.  They are shipping one out today.  They put a hold on your credit card for a little over $200 until you return your defective thermostat.  They email you a prepaid label to return the other item.  Once received, they credit your account.  I think everyone on here should just call Google customer service for a quicker resolution to your issue.  US Tel: 1-855-469-6378


Good luck everyone!

Cort
Community Member

 Did not see additional updates but for some reason the situation is resolved and all is working normally again.

on the Nest it still shows no additional updates or anything regarding changes after that update so still wonder what changed to cause the units to recognize and connect to Wi-Fi again and charge the batteries again.

It like wise stopped telling me that the wiring/equipment changed. 
happy that it has been fixed but still concerned that Google/Nest never reported anything and it might happen again  the middle of the summer where the internal temperatuur could increase above 90 F

Lanceddavis
Community Member

I've had the same this since my update to 6.1.1-21 as well! I'm really glad it's not only me but I'm also curious on when/if it'll be resolved. My issues are all across the board. Display won't wake when I walk by or twist the ring. App won't reflect the same current house temp the thermostat is actually reading. App shows device is offline intermittently. Sometimes the app says the AC is running (blue background) when it's not. 

I haven't noticed voltage issues with mine as it's hard-wired. Everytimr I check it's around 3.9 volts. Can it not charge I'd it's offline? Anyway... 

Sounds like they may be sending me a replacement thermostat but I'll have to see how that plays out. If it doesn't maybe it just becomes a waiting game for a new software update. 

Lanceddavis
Community Member

Anyone else having issues still? Mine just started back up again after a few weeks of no issues. 

endicott65
Community Member

Still cycling, never fully charging or restarting. I've ordered a new battery