Showing results for 
Search instead for 
Did you mean: 

old thermostat had w-o/b, new Nest doesn't turn on heat

Community Member

My old thermostat had a w-o/b wire, and I'm unsure whether to plug it into w or o/b on the nest. We ended up plugging it into the w port.


We don't have a heat pump, we have a forced air gas furnace. The A/C seems to be fine, but when we turn on the heat through the nest the system blows cold air. 

Is this a common issue? Any solutions?


Community Member

Solved my own problem. We had to update the wiring settings to get rid of the o/b (labeled as " * " on the nest settings). Even though our original thermostat said w-o/b, from the nest's perspective there was only the w (for aux. heat). So once we updated the wiring the nest stopped trying to use the non-existent heat pump.

Community Member


I’m having the exact problem and see that you have solved it. I’m having trouble, however, following the description of your solution. Can you please be more specific? Thank you.

Sure. Our old thermostat said one connection was "w-ob", so when best asked us what our connection labels were we included both. But as we don't have a heat pump, we should have only included the "w". I had to hit an option in the nest app to re-select my wiring (I don't have app in front of me so I'm paraphrasing) and uncheck the "ob". Once I did that the nest was no longer trying to route through the heat pump and was able to function.

Community Member

OMG THANK YOU! I've been troubleshooting for 4 hours with this w-o/b issue and there's almost nothing on the web about it until I finally found this!