cancel
Showing results for 
Search instead for 
Did you mean: 

Google Wifi setup failure - VERY frustrated.

Dblboinger
Community Member

I'm trying to setup my Google Wifi using Google Home. The Wifi points (3) have all been factory reset and are flashing blue. My home wifi has been verified on both my phone and my MacBook. I can choose Home and it finds my devices. I select the point I wish to connect and scan the QR code, which is recognized. It asks if I want to join and when I join it shows the wifi point is connected. It has me create a Wi-Fi name and password. It asks about usage stats, cloud services and Legal Terms. It asks for a location. Then it says "Checking for updates" before saying "Problem connecting. Please check if you're online." 

I've checked my cables, restarted my phone/my router and the wifi point. I've done factory resets. One thing I noted is when I start the process I am connected to my home internet and once the setup fails I'm connected to the wifi point. I'm assuming this is correct since I'm trying to setup the wifi point. I've checked everything I can think of and always I get the same result. I can't seem to figure out what is causing the failure. 

1 Recommended Answer

Dblboinger
Community Member

I finally figured out my problem. I have a 3rd party app on my iphone that monitors for inappropriate content. I was under the impression that turning off the VPN associated with that app would disable it. Nope. Once I uninstalled the app completely I was able to get the system up and running. I now have 3 operation nodes and 100% signal strength throughout my house. I'm now getting download speeds of 120Mbps in every room. Even the mysterious "Master TV" is now gone (don't know what that was about).

View Recommended Answer in original post

15 REPLIES 15

halemalibu
Community Member

I will be following your part as My experience is exactly the same as the one you described. Very frustrating. 

estepmen
Community Member

same problem here, it was working before I tried to add Google Wifi to Google Home

Lprice
Community Member

When I factory reset mine my phone remembered the temporary wifi network the mesh point creates to connect and I had to “forget network” to get mine to reconnect to finish the setup. 

I did that. 

EdwardT
Community Specialist
Community Specialist

HI folks,

 

Thanks for reaching out. I'm sorry to hear that you're having issues with setting up your Google Wifi. I'd love to know more about this and I have a few questions:

 

  • What device are you using when setting up your Google Wifi? Is it an Android or iOS device?
  • Can you access the internet while connected to your Google Wifi's temporary setup network?

Looking forward to your response.

 

Thanks,

Edward

Lprice
Community Member

I just did another reset on mine after ISP came out and installed a new modem... not needed but I wanted to change it. I also had to have internet to set it up which is also a pain because I don't have reliable cell phone signal. I had to borrow the neighbors internet to get mine back online. 

EdwardT
Community Specialist
Community Specialist

Hi Lprice,

 

Thanks for sharing. Please observe your Google Wifi and let us know if anything comes up.

 

Thanks,

Edward

I am using a iPhone 13 Pro Max with iOS 15.5 installed. 
I can access internet on my phone up until the point where i enter the name/password in setup. At that point my phone automatically switches to the wifi point I'm attempting to setup as my selected wifi network and I get the message "Problem connecting. Please check if you're online." 

EdwardT
Community Specialist
Community Specialist

Hi Dblboinger,

 

Thanks for the response. To isolate the issue, could you check if local network is enabled on your iPhone? You could check this setting under Settings > Privacy. Also, if you're using a VPN, let's try turning it off during the setup.

 

Let us know how it goes.

 

Thanks,

Edward

Edward,

Local network is enabled. Turned off the VPN and the symptoms are the same. 

Dblboinger
Community Member

Here's the latest...a "Master TV" showed up and I can't get rid of it. I've never connected a TV to my Mesh network. EVER. You also can't delete a single device through the app. There use to be a "delete" option in the setup menu...not any more. I ended up deleting my "Home" because that seems to be the only way to remove devices. But guess what showed up....Master TV...before I even created a "Home". This app is total garbage.

Dblboinger
Community Member

I finally figured out my problem. I have a 3rd party app on my iphone that monitors for inappropriate content. I was under the impression that turning off the VPN associated with that app would disable it. Nope. Once I uninstalled the app completely I was able to get the system up and running. I now have 3 operation nodes and 100% signal strength throughout my house. I'm now getting download speeds of 120Mbps in every room. Even the mysterious "Master TV" is now gone (don't know what that was about).

EdwardT
Community Specialist
Community Specialist

Hi Dblboinger,

 

Thanks for the update. I'm glad to hear that you were able to find out what's causing the issue. Please observe it for now and let us know if anything comes up.

 

Thanks,

Edward

EdwardT
Community Specialist
Community Specialist

Hi Dblboinger,

 

It's me again. I wanted to check back in to see if you have other questions and concerns. Feel free to let me know if you do. 

 

Thanks,

Edward

EdwardT
Community Specialist
Community Specialist

Hi Dblboinger,

 

Just checking in to make sure that you've seen our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

 

Thanks,

Edward