cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Wifi Points Do Not Connect to Router

carlbelgrove
Community Member

I have a Nest Wifi router and 2 points that have been working without an issue since I purchased them in October 2020. Today the points were showing as not connected to the router (lights were orange) and I have tried various troubleshooting steps without success and have run out of ideas.

As before, the Nest router is wired to my ISP router and the points are placed in adjacent rooms.

So far I have:

  1. Unplugged the points and run mesh tests - they would always fail to reconnect
  2. Removed the points from the Google Home app and tried to add them - they would be recognised but not complete the connection steps
  3. Restarted the Google Home app and toggled the wifi connection on my phone on/off
  4. Reset the points via the Google Home app*
  5. Disconnected/Unplugged my ISP router and the Nest Wifi router and points for 5 minutes and set everything up again*
  6. Factory reset the Google Nest Wifi router and points before setting everything up as a new wifi connection*

*In all of these scenarios I get to the stage where the points ping (indicating they have connected) but when the connection is completing they fail and display slightly different error messages.

  • Point 1: Couldn't connect to Wi-Fi - Couldn't connect to Wi-Fi. Try again or tap 'get help for more solutions.'
  • Point 2: Connection failed - Couldn't connect to NestWifi point. Make sure that local network access is enabled for the Home app in your phone's privacy settings. Then try again.

I have local network access enabled on my phone, and have toggled it on/off, but the message still appears for on of my points when attempting to add it back on to the mesh.

The other odd thing is that both points are now visible as separate wifi connections on my laptop - i.e. Hall Wifi.E70.ybc,

IMG_3451.jpgIMG_3450.jpgIMG_3452.jpgIMG_3453.jpg

5 REPLIES 5

OZzeranski
Community Member

I had your same issue for weeks on end. Decided to factory reset router again but you'll notice that after reset it has an automated prompt for adding points and I used that to add 2 of my 3 points successfully.  I accidentally closed the automated prompt before finishing the adding of 3rd point. Attempted to use plus sign to add Device. Sure enough all steps complete with sound until final step where it shows "Could not communicate with your nest wifi point" . Makes no sense at all and I'm too lazy to initiate factory reset again just to add a single point. I have samsung flip 3. Same issue with setup via iPhone.  Just about unforgivable , google, and I say shame on you for not keeping customers informed of this issue. 

Jeff
Community Specialist
Community Specialist

Hey, carlbelgrove.
Sorry for the late response here, but I wanted to check in to see if you were still having this issue and to see if you have done any additional troubleshooting so far. If you still need help, let me know and I'll be happy to work on this with you.
Thanks.

Jeff
Community Specialist
Community Specialist

Hi, carlbelgrove.
I just wanted to check in real fast to see if you saw my reply and to find out if you still needed any help on this. If you're still needing assistance, please just let me know and I'll be happy to continue helping.
Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.
Just one quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, I would be happy to keep it open. If there's more we can do, just let me know.
Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.
As we haven't had any activity here recently I'm going to go ahead and close the thread. If you have more to add, feel free to start a new discussion.
Thanks