cancel
Showing results for 
Search instead for 
Did you mean: 

wi fi custom DNS setting issue

Garyzona
Community Member

ISP speed is 110 mbps but device speed was 5. Problem was between modem and google wi fi. Changed to a custom DNS setting and problem solved. But after an hour or so, its back at 5 mbps, even though the custom setting is still in place. Rebooted modem and router and all's good again. Anyone know what's going on?

5 REPLIES 5

EdwardT
Community Specialist
Community Specialist

Hi Garyzona,

 

Thanks for reaching out. I'm sorry to hear that you're having an issue with your internet speed. I see that you've already tried some steps to resolve this. I'd love to know more about what's happening, and I have a few questions.

  • What's the custom DNS that you used?
  • What's the download speed if you test it in the Google Home app?
  • How many WiFi points do you have?

You could also check this link for some troubleshooting steps you could try.

 

Looking forward to your response.

 

Thanks,
Edward

EdwardT
Community Specialist
Community Specialist

Hi Garyzona,

 

How's it going with your Google Nest WiFi? Still need our help?

 

Thanks,

Edward

EdwardT
Community Specialist
Community Specialist

Hi Garyzona,

 

I'm just checking in to see if you still need assistance with this issue. Feel free to reply to this thread if you still need more help.

 

Thanks,

Edward

Jeff
Community Specialist
Community Specialist

Hi, everyone.
Just one quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, I would be happy to keep it open. If there's more we can do, just let me know.
Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.
As we haven't had any activity here recently I'm going to go ahead and close the thread. If you have more to add, feel free to start a new discussion.
Thanks