cancel
Showing results for 
Search instead for 
Did you mean: 

The "Settings" button on Nest Yale lock not enabled

Chuks1
Community Member

The settings button on the keypad of my Nest Yale lock doesn't come up. I just installed the lock this evening (Jan 😎 and I noticed that the settings button is not active. 

I have reset the lock twice and still there's no settings button. How can this be fixed? 

I have attached an image of my keypad and you can see that the settings button does not come up when I press the Yale button.

20230108_192140.jpg

14 REPLIES 14

janthadeus
Community Specialist
Community Specialist

Hi Chuks1,

 

I’m sorry for the delay. Let’s sort this out — a few questions: is your lock’s privacy mode on? Are the batteries of your lock fresh and standard AA alkaline batteries? 

 

Here are some of the troubleshooting steps you can try:

 

  1. Place 3 fingers on the display, or press on the Yale logo. The lock takes about a second to recognize this action.
  2. Make sure that the keypad screen is clean. If it's not, wipe with a clean and dry cloth.
  3.  Press the button on the interior lock to make sure Privacy Mode is disabled. You can also open the Nest app Nest app > tap Settings > Nest x Yale Lock > disable Privacy Mode.
  4. Check low or dead batteries. If your lock has an internet connection, the Nest app can let you know when your batteries are getting low. That should give you plenty of time to change them. But if the batteries are dead, you won’t be able to lock or unlock your door with the Nest app or the keypad. However, you can hold a 9-volt battery on the lock from outside your home to temporarily provide enough power to use your lock. Learn How to lock and unlock the Nest × Yale Lock if the battery is drained.

Thanks,

JT

janthadeus
Community Specialist
Community Specialist

Hey there,

 

It's me again. I want to make sure you're all good — how did the steps go?
 

Regards,

JT

janthadeus
Community Specialist
Community Specialist

Hi there,


Just checking in to make sure that you saw my response. Please let me know if you have any other questions or concerns as I will be locking this in 24 hours. 
 

Best,

JT

Chuks1
Community Member

Hi  janthadeus, I realised that the "settings" button on the keypad became deactivated when I connect the door to the Nest App. I think that is how the lock is built to function.

Chuks1

PaulP96
Community Member

I am seeing this also. I reset factory setting a few times and still not see setting after syncing with Nest App. Before App sync, I can set master passcode and new passcode that can unlock the lock.  Notice Privacy mode was auto enable by default. I disabled the mode. Still no change on lock. Change my Passcode and still not seeing sync down to lock. Created guest account no access either. The basic trouble shooting tips have been done. 

PaulP96
Community Member

I can see setting disappear after synced to Nest App. Most likely as design. Syncing not happening

janthadeus
Community Specialist
Community Specialist

Hey folks,
 

Thanks for sharing your insights. We hear you — rest assured that we'll take note of it. We'll ensure that we'll learn from your experience as we continually improve our products and services. To make sure, do you have other questions or concerns?

 

Best,

JT

Fixed my lock. 
how? after I refactory reset, setup master passcode and held the button in back of lock it said it ready to sync with Nest App. Noticed front of lock the numbers were  going off and like a wave. I added the nest connect and then the lock to Nest App. Notice the Nest App can open lock and unlock. Local on lock no passcode work for any user and guest users. So I reboot the router and sign off my Nest account and then logged in again to Nest App. Bingo!! Existing and new user. 

PaulP96
Community Member

Hi,

installed lock and added master passcode and added new passcode locally. Unlock and lock work locally. Add google connect green and added lock to Nest App. Nest app can lock and unlock. Saw on app privacy mode enable by default. Locally On lock do not see setting. I disabled privacy mode. Change passcode for my account and added new guest account with passcode. Local passcode, My user account  passcode and the guest account passcode could not login. It looks user accounts and passcodes are not syncing to lock. Can someone help?

PaulP96
Community Member

Fixed my lock. 
how? after I refactory reset, setup master passcode and held the button in back of lock it said it ready to sync with Nest App. Noticed front of lock the numbers were  going off and like a wave. I added the nest connect and then the lock to Nest App. Notice the Nest App can open lock and unlock. Local on lock no passcode work for any user and guest users. So I reboot the router and sign off my Nest account and then logged in again to Nest App. Bingo!! Existing and new user. 

janthadeus
Community Specialist
Community Specialist

Hey PaulP96, 

 

We’ve duplicated your thread to the main one here. You’ll receive all updates on this issue on the main thread and we recommend updating and checking this thread when needed.

 

Best,

JT

janthadeus
Community Specialist
Community Specialist

Hello PaulP96,

 

Thanks for posting and we appreciate your time in providing the Community the steps that resolved your lock's issue — it's a big help. As we got our resolution here, I'm going to mark this thread as complete. I'll be locking this thread if we won't hear back from you again in 24 hours. Should that happen, feel free to create a new one if you have more questions or have other concerns in the future.

 

Best, 

JT

I also assuming if another user account that is not created by me, wants to updated passcode would have log out then login again to Nest App to fix passcode sync age to Yale lock. And maybe router reboot. I also hope that it does not brake my account

Brad
Community Specialist
Community Specialist

@PaulP96

 

Thank you for sharing your experience with us. We’re always looking for ways to improve, and appreciate your feedback. You can send it at any time using your devices, following the steps found here. This thread will remain open for an additional 24 hours for any follow-up questions or concerns. 

Best regards,
Brad