cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Cannot setup device after factory reset

Gks80
Community Member

I have the 1st gen Google home mini home speaker (orange color). The speaker was connected to my network and working but it wouldn’t show up on my google home devices. So I did a factory reset to assign the room. Once I did the factory reset the google device will not complete the setup. My home network is a google WiFi. 
the setup works all the way to connecting to the network and it says connected. But immediately after that it says something is wrong. The device says setup is not complete. 

this is the message - “

Something went wrong

Office speaker may be set up, but we could not communicate with it from your iPhone. Make sure that you have enabled local network access in your iPhone's privacy settings. Then try again.”

i have booted the device multiple times, restarted my network. The local network access on my iPhone is enabled. 

not sure what the issue is? Can you please help

13 REPLIES 13

David_K
Platinum Product Expert
Platinum Product Expert

Try these steps:

  1. Make sure your Google Home or Nest device is within 15 - 20 ft (4 - 6 m) of the Wi-Fi router. If you have a dual band router, try to set up your device on both the 2.4 GHz and 5 GHz bands.
  2. Make sure Wi-Fi, Location Services and Bluetooth are turned ON on your phone or tablet.
  3. Turn OFF mobile/cellular data.
  4. Reboot your router. Most routers just require that you unplug the power source and then plug it back in to reboot.
  5. Reboot your Google Home or Google Nest device.
  6. Make sure you're using the latest version of the Google Home app, by checking your app store for any updates.
  7. Restart the Google Home app.
  • Android: Swipe up from the bottom, hold, then let go. Swipe up on the Google Home app.
  • iPhone/iPad: Swipe up from the bottom, hold, then let go. Swipe up on the Google Home app. On older devices with a home button, double-click the Home button, then swipe up on the Google Home app.
  • Turn Wi-Fi off and on again on your phone or tablet.
  • Reopen the Google Home app.

If none of the steps above help, factory reset the device and then retry setup. Note that this will clear your data from the device and can't be undone. You may also want to try setup using a different phone or tablet if you have one, just to test.

I'd also recommend turning off any VPNs and the Apple private relay feature during setup.

Troubleshoot setup with iOS - Google Nest Help

LovelyM
Community Specialist
Community Specialist

Hello gody27, 

It seems like you are already conversing with our senior specialist via email. If you have other concerns or questions for us here in the Community, let me know.

Best, 
Lovely

gody27
Community Member

exactly the same issue at home.

I have several different speakers / screens from Google and I consider to be  an expert 😉

several factory resets with different trials on Android or IOs devices...without any fix !!!

Dan_A
Community Specialist
Community Specialist

Hi folks,

 

That certainly hasn’t been easy for you and thank you for your patience.

 

Gks80, everything davidking is correct. Have you tried the steps? How was it? 

 

Gody27, have you also tried the steps above? Also, when you mentioned doing the factory reset, was it the same steps as what you see in this link? What error message are you receiving?

 

To eliminate network issues, please try setting up your device using a mobile hotspot. Please note that you will need two mobile devices for this setup (one will serve as a router and the other to be used to set up your Google Home/Nest devices). Once done, check if your device will have the same behavior.

 

Let me know how it goes.

 

Best,

Dan

gody27
Community Member

HI Dans, all steps have been followed.

I have two different networks at home, and the issue is the same.

Factory reset done at least ten times without any problem.

My initial issue was to be unable to have any radio on Itune.

my reaction has been to delete my device on Google home and to reset my mini.

that was my mistake and now this funny situation.

For about 24h , I am able to use the nest mini even if the status is "not liked" on Google home. after that , I have to reconnect the mini for 24h.

 

the issue is at the end of the inscription .

the message is (translated from a french message) :

"there was a problem setting up Nest mini"

 

Dan_A
Community Specialist
Community Specialist

Hey folks,

 

Apologies for the delayed response. What country are you located in? Are all you Nest speakers having the same issue? Since all steps were done, we appreciate all your efforts. We'd be happy to take a look into this for you. Please fill out this form with all the needed information then let me know once done. By the way, when and where did you buy your Nest speaker? 

 

Looking forward to your response.

 

Thanks,

Dan

gody27
Community Member

Hi Dan, I am located in France.

My others Nest speakers are working very well.

The faulty unit has been bought in november 2020

Form submited

many thanks

Muddi
Community Specialist
Community Specialist

Hey gody27,

 

Chiming in, we got your form! We'd suggest keeping track of your inbox as our team will be emailing you soon for more details. While waiting, let's go ahead and try setting up your device using a mobile hotspot. Please note that you will need two mobile devices for this setup (one will serve as a router and the other to be used to set up your Google Home Mini). Let's see if you will still get the same message when set up on a different network.

 

Keep us posted. 

 

Cheers,

Muddi
 

Muddi
Community Specialist
Community Specialist

Hi gody27,

 

I'm just checking in if you had the chance to set up your device on a mobile hotspot. 

 

Cheers,

Muddi

gody27
Community Member

Dear Muddi, I'll do my best to try this option today

Sorry for the delay.

gody27
Community Member

Last try done without any success , I am so sad...

Muddi
Community Specialist
Community Specialist

Hi gody27,

 

Upon checking, one of our team is already assisting you via email, and was advised that we will check this further with our higher tier. Please check your inbox from time to time because an update will be sent via email. 

 

Cheers,

Muddi

LovelyM
Community Specialist
Community Specialist

Hey there gody27, 

It's me again. We haven’t heard any updates from you. I’ll go ahead and lock this thread within 24 hours. If you still need assistance, feel free to start a new thread in the Community and we’ll be happy to help.

Many thanks, 
Lovely