cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Hub black screen unresponsive

Rdianco
Community Specialist
Community Specialist

Disclaimer: This thread was migrated from our previous version of the Google Nest Community. You can continue to receive updates on your thread issue here or simply ask, browse or more in the new Google Nest Community.

Original poster:Christopher Torres 7084

 

My Nest Hub keeps going to a black screen after rebooting it. I unplug and re-plug it in, and have factory rebooted twice but it just keeps happening. I've had it for over a year and this has only just started about a week ago. 

257 REPLIES 257

Rdianco
Community Specialist
Community Specialist
Hi Christopher Torres 7084,
 
Thanks for reaching out. I am sorry to hear that your Google Nest Hub is suddenly encountering this issue. That is definitely concerning, and I would be more than happy to help. 
 
First, could you both try these new troubleshooting steps? It's a little different as it includes a 'Recovery Mode' step.
  • For: Google Nest Hub (1st gen)
    • Please ensure that you are using the official power adapter that came with the Nest display.
    • Please plug your device in a different power outlet, and then attempt a reboot.
    • If this issue is unresolved, please perform the workaround below:
      • Place the device in Recovery Mode 
        • (unplug the device then hold down the volume button while plugging the device back in. Release the volume button once the device turns back on.)
      • Attempt a Factory Data Reset once the device boots into Recovery Mode 
        • (hold down both volume up and volume down buttons at the same time.)  
  • For: Google Nest Hub (2nd gen) and Google Nest Hub Max
    • Please ensure that you are using the official power adapter that came with the Nest display.
    • Please plug your device in a different power outlet, and then attempt a Factory Data Reset.
    • If this issue is unresolved, perform the workaround below:
      • At the back of the Nest display, unplug the power cord and wait 10 seconds, then plug it back in and wait until the screen with G logo shows up
      • Repeat step one, 10 more times. (For a complete total of 11 times).
      • After plugging the power cord back in, wait a few moments for the device to reset. It will announce "Welcome to Google Home" to signify that it's ready for setup.
I look forward to your response and helping you get this issue resolved. Please keep me updated, thanks. 
 
 
- From Frances (Community Specialist)

Patrick
Community Member

I have tried this on two occasions and my screen is still unresponsive - this is frustrating as I also have 2 google mini devices and a google nest hub max. Can something be done about this? Thanks, Patrick Garcha - patrickgarcha@gmail.com

frances
Community Specialist
Community Specialist

Hi @Patrick

 

Thanks for reaching out. I looked into your issue and saw that you contacted Google Support on September 3, 2021 regarding this issue. If you have any other questions or concerns about the issue, please contact the support team again and refer to your Case ID. The support team has a more in-depth view regarding this situation. Just a reminder, your Case ID is: 5-5349000031803. Thank you.

767fan
Community Member

Same issue here. Done the unplug 11 times method, done the factory reset, done the check for update. Clock is displayed for a time and then generally the next morning it is a black screen and unresponsive.

frances
Community Specialist
Community Specialist

Hello @767fan

 

Thanks for reaching out. I looked into your issue and saw that you contacted Google Support on September 17, 2021 regarding this issue. If you have any other questions or concerns about the issue, please contact the support team again and refer to your Case ID. The support team has a more in-depth view regarding this situation. Just a reminder, your Case ID is: 3-9460000031412. Thank you.

crawf99
Community Member

Good evening,

I wish to report that i also am experiencing the black screen issue with my hub. I have attempted the recovery steps suggested but these have all failed to produce any results.

When attempting to place device into recovery mode i see a grey screen with white google G logo in centre. this remains for some time and does not progress.

When performing the 11 time power down for full reset i see again the grey screen with white google G in centre for a few seconds, this then loads to the standard start screen of white background with multicolour logo that animates etc and then simply loads in to a black screen.

 

The device is using the original PSU which is clean and unbroken. Has not been dropped or gotten wet. 

In my experience this behavior is normally seen after a failed or incorrect OS/Security update is applied and cannot be rolled back. 

 

If there are no other techniques that can be suggested, maybe you would be able to provide debugging or flashing software i may install on my chromebook or windows/linux/apple devices so that i may reflash the software to the device??

Any help you are able to offer is greatly appreciated.

 

Warmest Regards

 

W. Crawford

frances
Community Specialist
Community Specialist

Hi @crawf99

 

Thank you for your message. I have made a case for you so that you can receive more help from the support team. This will be sent to the email address associated with your community profile. Your Case ID is: 5-9157000031789. 

dfxgh
Community Member

This is exactly what is happening to my nest home. This started happening after I factory reset to try to fix it from crashing. Help 

frances
Community Specialist
Community Specialist

Hello @dfxgh

 

Thanks for trying to troubleshoot this issue. 

 

I have made a case for you so that you can receive more help from the support team. This will be sent to the email address associated with your community profile. Your Case ID is: 7-7772000031882. 

You better get the Nest Gen 2. That is what Google wants all of us do. Should there is a REAL solution to the problem, they (or anybody) should have upload a video showing how to solve the "black screen issue", but it has been more than 8 months since the problem was reported, and they just answer the same thing over and over, so do not expect much form them. What I would have like they to do, is to give a credit (at least 40%) if you trade-in the OLD non-working device.

And once you get the Gen2, you should expect to see the same problem happening within a couple of years, before  or right after they launch the Gen 3   😞   

James
Community Specialist
Community Specialist

Hi there, @UpsetCustomer,

Just wanted to check in with you. We appreciate the feedback, but wanted to see if you were experiencing this issue as well. If so, we can go ahead and make a case for you as well.

Gen 2 does the same tthing. This is my second device, first one did the aane black screen. Now this one does too. Haha. Joke's in us. Returning it.

Same last name (pretty weird)  same frustrating problems.  I could have written the message, sadly I have a carbon copy of the listed problems.  Were you able to get a fix?  I'm about ready to trash my unit and NOT get a Google replacement

I am experiencing the same issue with no resolution. Please help! 

frances
Community Specialist
Community Specialist

Hello everyone,

 

Apologies on the delayed follow up for some of our cases. Our team is working through these as quickly as they can and I've also passed along this feedback. Someone will follow up with you soon and I'll share more details as they become available.

 

Thank you for your patience. 

mo8ius
Community Member

I have the same gray screen/white g issue, no amount of resets fix it. Please set up a case. 

Snb1808
Community Member

I have the exact same issue. Please tell me how I can fix 

Same issue here. I’ve tried the “new troubleshooting steps”  a lot of time . But my nets always goes to black screen after rebooting it and unresponsive

James
Community Specialist
Community Specialist

Hi @groovyaya,

Thanks for reaching out. I looked into your issue and saw that you contacted Google Support on November 14, 2021 regarding this issue. If you have any other questions or concerns about the issue, please contact the support team again and refer to your Case ID. The support team has a more in-depth view regarding this situation. Just a reminder, your Case ID is: 0-0265000032369. Thank you.

abzaq7
Community Member

same issue 

rcveen
Community Member

I experience the same issue.. 
when I reset the hub by taking the power cable out and putting on a song on Spotify .. it works for about 30 minutes and then it will shut down the music and go on black again.
The only way to resolve this is to take the power cable out again, reset and start again. 
I don't think this should be the case...  Google please help



frances
Community Specialist
Community Specialist

Hello @rcveen


Thank you for your message. I looked into your issue and saw that you contacted Google Support on November 22, 2021 regarding this issue. If you have any other questions or concerns about the issue, please contact the support team again and refer to your Case ID. The support team has a more in-depth view regarding this situation. Just a reminder, your Case ID is: 3-9048000031741. 

It's a shame that this is such a common problem that many of us need to keep fixing. I feel like we paid to test your products and provide feedback until you can get them to a consistently reliable level. This is by far one of the most unreliable products we have ever purchased. We thought a giant corporation such as Google would have a much better product. I feel like we could ask Alexa how to resolve the issues and get better answers. I'm so tired of, sorry I don't know how to help with that". .

Good point. I got a replacement for the issue and the same thing is happening!! Returning this.

Hi 

I wish to report that i also am experiencing the black screen issue with my hub. I have attempted the recovery steps suggested but these have all failed to produce any results.

 

When attempting to place device into recovery mode i see a grey screen with white google G logo in centre. this remains for some time and does not progress.

 

 

I just purchased a Google Nest Hub Max for my wife for Christmas, connected to my account and the device was working - - for about an hour.  Then, the device disconnected from my wifi.  I reconnected and all was fine until the unit went black and will not now power on.  I tried unplugging the device, plugging the device into a new outlet, and the Factory Data reset (volume up/down) all to no avail.  I am using the factory power supply. All I have now is an apparently dead device. 

How can I get a replacement device?  I ordered through the Google Store. 

I moved my power adapter to a different outlet and my 1st gen NEST HUB won't go past the Grey screen with G in the middle. I factory reset in recovery mode like you said and it still won't start back up

The G never appears, the screen stays blank

I don’t understand any of these instructions

I can only see the gray screen with the white G. Nothing I try works to change this screen.

Please help! I am so disappointed my hub only worked for 1.5 years then basically died. I can't believe how many people are having this issue. 

I returned the first 2nd gen hub and got a replacement. The second one does the same thing. None of these work arounds help.

Wait, so you're advising to do 11 factory resets in succession? 11?

Please explain why.

From reading all the post you and others have provided you can only make a "case" and that is the most you as an agent can do. So then me as a mgr I'm asking for your supervisor or manager to get involved to escalate this issue above just a "case".  This is not a one or two problem devices. Where I work this would be a top one or two priority. I understand this little company has limited resources but so do many consumers and we can allocate our dollars to a different platform. 

Agrees. Returning seems to be the only option. The third replacement I got from Bestbuy is still getting the black screen on duo calls. My husband is done and refuses any more exchanges. 

2013341
Community Member

How do we get a case number?

Albie
Community Member

You have to email support or call Google support at ############17

ARK
Community Member

I have tried all of these options and nothing is working. The factory reset actually doesn’t even do so. Who do I contact for help please. Thank you. 

I just got my Google Nest Max Hub YESTERDAY and it only took 2 hours before a black screen.  I have been following the reset / factory reset instructions all day and NOTHING.  This is not good!!!   This device is BRAND NEW (less than 24 hours since delivery) and it is already malfunctioning.  I like Google products but this.... this will make me switch to Apple and I DON'T LIKE APPLE PRODUCTS!!