cancel
Showing results for 
Search instead for 
Did you mean: 

Nest hub camera exclamation point

Red_Fox
Community Member

PXL_20220708_052147160~2.jpg

 when viewing my nest doorbell I get this exclamation mark in a triangle and I'm completely stumped as to what it's trying to tell me. 

1 Recommended Answer

Red_Fox
Community Member

At this point I've just given up as it works and nobody seems to know why it's even displaying the symbol. 

View Recommended Answer in original post

24 REPLIES 24

Muddi
Community Specialist
Community Specialist

Hey Red_Fox,

 

Thanks for sharing details about the issue here. It's strange that the Nest doorbell icon on your Google Nest Hub screen has an exclamation point. Let's check what happened: When did you notice it? Are you having issues streaming your Nest doorbell via voice command or Nest Hub screen? Also, please share the troubleshooting steps that you've done.

 

Looking forward to your response.

 

Cheers,

Muddi

Red_Fox
Community Member

It has been there since the first day I set it up, Everything appears to be working properly. Streaming works, audio works, recording works, voice commands work.

I have not done any troubleshooting because I don't know where to begin as there is no information on this in the app.

Muddi
Community Specialist
Community Specialist

Hey Red_Fox,

 

I appreciate your quick response. Please try syncing all your devices to refresh the settings. You can say "Hey Google, sync all my devices," let's see if that removes the exclamation mark on the screen. If it's still the same, remove and re-add your Nest doorbell on the Google Home app.

 

Keep us posted.

 

Cheers,

Muddi

Red_Fox
Community Member

Thanks, I have tried this, It tells me my phone isn't set up and recommends setting it up again, but doesn't offer any insight as to how. Does this mean I should start completely over with everything?

 

 

Muddi
Community Specialist
Community Specialist

Hey Red_Fox,

 

To confirm, is it your phone or the doorbell?

 

Cheers,

Muddi

Red_Fox
Community Member

The doorbell is having an the symbol on it. It's just frustrating that there is apparently more issues and no instruction on how to fix any of it. This has got to be the worst UI I've had to work with. 

Muddi
Community Specialist
Community Specialist

Hey Red_Fox,

 

I understand how you feel. How's your device now? Are you able to set up your doorbell again?

 

Cheers,

Muddi

Jake
Community Specialist
Community Specialist

Hey Red_Fox,


I wanted to check in and see if you managed to see Muddi's post? Please let me know if you have any questions from here. I would be happy to assist, and ensure you are good to go.

Best regards,
Jake

Red_Fox
Community Member

So far no fix has been found. Issue still exists. 

Muddi
Community Specialist
Community Specialist

Hey Red_Fox,

 

Thanks for coming back to us. Are you able to set up your doorbell again? Could you tell us the status of your device now?

 

Cheers,

Muddi

Red_Fox
Community Member

.... Am I supposed to uninstall everything and start over? You keep asking if I am able to set it up again but haven't answered if I'm supposed to uninstall everything and start over or if there's something else I'm supposed to be doing. 

Muddi
Community Specialist
Community Specialist

Hey Red_Fox,

 

Sorry for the confusion. Please go ahead and reset your Nest doorbell and Nest Hub so we can check if that makes any difference.

 

Cheers,

Muddi

Red_Fox
Community Member

Am I supposed to start over? This was not explained. 

Randomscreename
Community Member

I am encountering the same issue on both my Google Hub and Hub Max. I can view the displays from one another as expected on the cameras preview screen, but my outside cameras and Nest doorbell display the same exclamation points until I click into them.


Searching for resources online have only turned up this post.

Muddi
Community Specialist
Community Specialist

Hey Red_Fox,

 

I just wanted to follow up on this. Are you able to reset your devices?

 

@Randomscreename: Could you share the troubleshooting steps that you've done?

 

Cheers,

Muddi

- I have power-cycled all devices

- I Factory reset the doorbell and one external camera (have two)

- I have logged out of my account and back in

- I have turned all cameras off, then on again.

- I have deleted camera history and re-enabled.

Hi Randomscreename,

 

Thanks for sharing the steps you did. We'd be happy to take a look into this for you. Please fill up this form with all the needed information then let me know once done.

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi Randomscreename,

 

Chiming in-- have you already filled out the form? Let us know by responding to this thread so we can check it for you.

 

Best,

Princess

Muddi
Community Specialist
Community Specialist

Hi Randomscreename,

 

Just bumping in to make sure that you've seen our responses. I'll be locking this thread if we won't hear back from you again in 24 hrs. Feel free to create a new one if you have more questions or have other concerns in the future.

 

Cheers,

Muddi

Red_Fox
Community Member

At this point I've just given up as it works and nobody seems to know why it's even displaying the symbol. 

Muddi
Community Specialist
Community Specialist

Hey Red_Fox,

 

I understand. We'd love to check this further, and for us to do that you will need to fill out the form so we can create a case for you. Please do not hesitate to fill out this form if you still want to proceed. Let us know once done.

 

Cheers,

Muddi

Princesss
Community Specialist
Community Specialist

Hi Red_Fox,

 

Chiming in to see if you're done filling out the form. Let us know once you're done so we can check it.

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi Red_Fox,

 

We just want to check if you already filled out the form we sent? Feel free to update this post once you're done.

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi Red_Fox,

 

Due to inactivity, I'll go ahead and lock this thread in 24 hours. Feel free to start a new thread if you need assistance with your Google speakers and we'd be glad to assist you further.

 

Best,

Princess