cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Nest hub wifi problem

truelutti
Community Member

Hi!

So after i woke up today my nest hub 1st gen and nest hub 2nd gen had lost connection. I had to restart the 2nd gen couple of times and my wifi router to be able to get the 2nd gen back online. This didn't work for my 1st gen nest hub though. I can't make it connect to wifi even though i try to add it manually entering the ssid etc via the setup. First of all the 1st gen doesn't even find any networks. Still seems to try to connect but fails every time.
Having everything else work (other google assistant devices) but only the nest hub devices not working tells me that there has been an update to them. Or it can be something more spooky but let's assume they were updated last night. That update obviously failed with the 1st gen nest hub. Now since i'm not a fan of reseting my devices and setting them up every time you release a bad update is there any other thing i could do? Will the factory reset even work if the update was bad? How are you handling this issue at the moment?

8 REPLIES 8

David_K
Platinum Product Expert
Platinum Product Expert

There's a few things you can try to get your Google Nest Hub reconnected:

Need help with setup? Troubleshoot common Google N… - Google Nest Community

Let us know how you get on!

Princesss
Community Specialist
Community Specialist

Hi folks, 

 

Thanks for visiting the Community. 

 

@truelutti, were you able to try the steps suggested on the previous post? Let us know if you still need help with this and I'd be glad to assist you further.

 

Thank you for helping out, @David_K.

 

Best,

Princess

Dan_A
Community Specialist
Community Specialist

Hey there,

 

I wanted to follow up and see if you still need help. Please let me know if you are still having any concerns or questions from here, as I would be happy to take a closer look and assist you further.

 

Regards,

Dan

Dan_A
Community Specialist
Community Specialist

Hi truelutti,

 

We haven't heard from you in a while so we'll be locking this thread if there is no update within 24 hours. If you need assistance or want to discuss topics, feel free to start a new thread.
 

Cheers,

Dan

truelutti
Community Member

I got also the 1st gen installed after hours of trying. Still the issue remains that they shouldn't be updated with poor quality updates that forces the customer to reset the device several times to get it working again. You can lock this thread.

Dan_A
Community Specialist
Community Specialist

HI truelutti,

 

Apologies for the inconvenience. Just so we’re on the same page, is your Nest Hub already working? If not yet, to eliminate network issues, please try setting up your device using a mobile hotspot. Please note that you will need two mobile devices for this setup (one will serve as a router and the other to be used to set up your Google Home/Nest devices). Once done, check if your device will have the same behavior.

 

Thanks,

Dan

Princesss
Community Specialist
Community Specialist

Hi truelutti,

 

Just one quick final follow up since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, I would be happy to keep it open. If there's more we can do, just let me know.

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hey there,

 

We just want to check if you have seen our response posted above. Let us know if you have additional questions, otherwise we'll be locking the thread.
 

Best,

Princess