cancel
Showing results for 
Search instead for 
Did you mean: 

Sleep timer no longer working

neilewart
Community Member

Up until a few days ago I would always listen to the radio in bed and have a sleep timer.  For about a week now the sleep timer will not work on any of my devices.  I wake in the middle of the night with the radio still going

I've tried multiple commands and none work.  This is not just a problem on one device - it works on none of my devises which include Nest Display , nest and early versions of Google Speaker.

I'm assuming its because of some update.  Surely I can't be the only one experiencing this.

 

Help!!

5 REPLIES 5

Dana2022
Community Member

I have the same problem.   It worked fine until about two weeks ago.   I also can’t believe Google has not discovered this problem.

swiard
Community Member

I've noticed the same problem. I've tried a reset on one of my devices with no change. Hopefully this gets fixed soon since this was my primary reason for getting a smart display.

sgibson91
Community Member

I am also experiencing this issue.

I give a command such as "Hey Google, set sleep timer for 30 mins"
The Assistant acknowledges this with "Ok, <device name> will stop playing in 30 mins"

Except that it doesn't... It continues playing.

 

I tried factory resetting my device and still the issue persists.

Kadven
Community Member

See following link:

https://www.googlenestcommunity.com/t5/Speakers-and-Displays/Google-Nest-Mini-Sleep-command/m-p/3102...

Google are aware. Started happening a week or so ago, possibly after the latest firmware update.

Juni
Community Specialist
Community Specialist

Hi folks,

 

Thanks for reaching out. Our team is already investigating this. Since it was merged by Cathal_S to the main thread, I suggest that you follow that thread for updates because this one will be locked now.

 

Thanks,

Juni