cancel
Showing results for 
Search instead for 
Did you mean: 

Face detection

Gah5
Community Member

How do you reactivate the detection. I have an issue with a familiar face but its not being detected even as a "person". 

2 Recommended AnswerS

Gah5
Community Member

Thanks Brad for that suggestion, tried that, still no joy.

I guess my next step is a factory reset...

 

Cheers

Glenn

View Recommended Answer in original post

Brad
Community Specialist
Community Specialist

@Gah5

 

Please let me know if your factory reset does the trick! If not, we can look into other options.

 

Best regards,

Brad

View Recommended Answer in original post

11 REPLIES 11

aatienza
Community Specialist
Community Specialist

Hey Gah5,

 

Thanks for reaching out. Could you tell us the type of Nest camera you have? Also, do you have an active Nest Aware subscription? If so, try the steps below and let us know how it goes.

 

 Home app

  1. Open the Home app .
  2. Tap Settings and then Nest Aware and then Familiar face detection.
  3. Turn on or off familiar face detection for each camera.

Nest app

  1. Open the Nest app Nest app.
  2. Tap Settings.
  3. Select Familiar faces.
  4. Turn on or off Familiar face detection for each camera.

Thanks,

Archie

Gah5
Community Member

Hi

Its a battery Nest Doorbell, and yes have an active Subscription

I already have some faces detected, and new faces have popped up ie Postie leaving a parcel.

I have a specific person that the face is not detecting.

I have already tried switching face detection off/on and have done it again.

The other thought I have is a maybe a device reset

 

 

Cheers

Glenn

Brad
Community Specialist
Community Specialist

@Gah5

Thank you for bringing up the concern you're experiencing, I would love to look into this further for you. The first troubleshooting step that I'd recommend would be to restart your device. This process should keep all your settings, and reconnect it to the same Wi-Fi network. This is helpful if it ever freezes, has connection problems, or isn't working normally.

Best regards,
Brad

Gah5
Community Member

Thanks Brad for that suggestion, tried that, still no joy.

I guess my next step is a factory reset...

 

Cheers

Glenn

Brad
Community Specialist
Community Specialist

@Gah5

 

Please let me know if your factory reset does the trick! If not, we can look into other options.

 

Best regards,

Brad

aatienza
Community Specialist
Community Specialist

Hey there,

 

I just wanted to follow up to see if you still need our help. Please let us know as we would be happy to answer any questions you may have. 
 

I appreciate the help, Brad.

 

Thanks,

Archie

Gah5
Community Member

Hi Archie, Brad

 

I'm still testing, will advise soon

 

Thanks

GAH5

JenniferV
Community Specialist
Community Specialist

Hello Gah5,

 

Got it — take your time. We'll wait for your update here.

 

Thanks for the help, Brad and Archie.

 

Best,

Jennifer

Gah5
Community Member

All works now...got person (wife) registered now, seems to be working fine..

 

Cheers

Gah5

janthadeus
Community Specialist
Community Specialist

Hi everyone!

 

Awesome, we're glad to hear that it's been sorted out! Give us a shout if you have any other questions.

 

Thanks for your help here, Archie, Brad and Jennifer.

 

Best,

JT

janthadeus
Community Specialist
Community Specialist

Hey there,

 

As we got our resolution here, I'm going to mark this thread as resolved. I'll be locking this thread if we won't hear back from you again in 24 hrs. Should that happen, feel free to create a new one if you have more questions or have other concerns in the future.

 

Cheers,

JT