cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Nest Door Bell not working right

JennPatterson
Community Member

We have the Nest camera wired.  Hopefully this will make sense. We wired our nest camera into our existing wires from our old door bell. we saved the indoor chime from the old doorbell . The camera works but however we are struggling to get it to work with the indoor chime from the old doorbell. We can not hear anyone ringing the nest bell. The only way we know someone is at the door is when our notifications go off on our phones. we have been trying to trouble shoot but have not been having any luck. 

 

thank you for your help

8 REPLIES 8

David_K
Platinum Product Expert
Platinum Product Expert

What steps have you already tried? Have you tried these steps?

Nest doorbell chime doesn't ring or sounds weak - Google Nest Help

I am having the same problem after installation of a Nest doorbell 2nd gen. I have a fully operational nest doorbell first gen and it is operating with its puck at my townhouse which we are moving out of. But at my new house I have a second gen that will not activate the indoor chime.

I have tried every viable wiring configuration provided by Google through normal customer support and this forum. Ater referencing numerous older responses in this forum, only one option worked and thus I have to decided to leave the chime puck disconnected.

I am using a 24 volt 30 amp doorbell transformer and my system just absolutely will not work with the puck installed.

I've seen on numerous occasions that Google has decided to send a new puck in such instances. Is this something that is necessary or will I just have to continue operating without the puck.

Jeff
Community Specialist
Community Specialist

Thanks for the link, davidking.

 

Hey JennPatterson,

 

I wanted to check in real fast and see if you saw davidking's link and question. Are you still seeing problems, or have you been able to sort them out with the info provided here? If you're still seeing some difficulty, let us know what you have tried so far and we'll be happy to keep helping.

 

Thanks,
Jeff

EmersonB
Community Specialist
Community Specialist

Hi everyone,

@JennPatterson and @ScientiaVult, we wanted to follow up and see if you are still in need of any help. Please let us know if you are still having any concerns or questions from here, as we would be happy to take a closer look and assist you further.

I appreciate the help, davidking and Jeff.

Best,
Emerson

I've disconnected the Chime puck and everything works like I expect it to.

Hey all,

 

ScientiaVult, awesome! We're glad to hear that.

 

JennPatterson, how's it going? Do you still need help?
 

Thanks for the help here, everyone!

 

Cheers,

JT

EmersonB
Community Specialist
Community Specialist

Hello everyone,

We wanted to follow up and see if you are still in need of any help. Please let us know if you are still having any concerns or questions from here, as we would be happy to take a closer look and assist you further.

I appreciate the help, JT.

Best,
Emerson

EmersonB
Community Specialist
Community Specialist

Hi folks,

Just one quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, we would be happy to keep it open. If there's more we can do, just let us know.
 
Thanks,
Emerson