cancel
Showing results for 
Search instead for 
Did you mean: 

Everyday sensor problem followed by sensor restored

geotu
Community Member

One of my Nest Protect devices (all Gen 2) records a sensor problem and a sensor restored everyday, both at the same time. Please see included screenshot. I only noticed because I checked the history. Otherwise, there's no daily indication of any issue. Is this safe to use? Should I get a replacement under warranty?

I found another recent post about the same issue, but I think it's locked from commenting.

https://www.googlenestcommunity.com/t5/Nest-Protect/Sensor-Error-in-history-followed-by-Sensor-Resto...

Screenshot_20211105-192325.png

3 REPLIES 3

Jake
Community Specialist
Community Specialist

Hey geotu,

 

Sorry for the late reply. I wanted to follow up and ensure you are good to go. Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further. 

Best regards,
Jake

geotu
Community Member

Since the unit was out of warranty and Nest support would not replace it, I opened it up and cleaned it. It didn't appear to be dirty at all, but I vacuumed it anyways and blew some compressed air. Since then, it has not reported any issues, so maybe there was something affecting the sensor. Anyways, thanks for following up, and feel free to close this ticket.

Jake
Community Specialist
Community Specialist

Hey geotu,

 

Glad to hear you were able to get the device working as intended. I am sorry to hear about the trouble you had run into, though. Per your request, I will be locking the thread at this time. If you do run into any questions from here, please feel free to create a new post.

 

Best regards,

Jake