cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Protect Error code P016

ngandhi86
Community Member

I own a 3 Nest Protect and few days ago, all 3 of went offline. I have tried rebooting the router, resetting the Nest, removed all of them from the app however keep encountering error P016(4060) "The app is having trouble connecting to the assisting Nest product. Make sure you're close to it, that it's online and that your phone is connected to the same Wi-Fi network." Even tried diff. frequency on my wifi, still no luck. Any help is greatly appreciated. 

TYIA.

6 REPLIES 6

Anonymous
Not applicable

How many nest devices do you have in your home? For example, you have other nest devices aside from 3 nest protect, then you will have to reset all nest protect by pressing the round button for 10 seconds until you hear the version number, then after the factory reset. Go to your nearest nest device which is currently connected to your WiFi network. Add the nest protect one by one. You should be near the assisting device which is the nearest nest device that is currently connected to the WiFi at this time.
You can also check this discussion here, it might work for you: https://www.googlenestcommunity.com/t5/Cameras-and-Doorbells/quot-Can-t-connect-to-assisting-device-...

Ebedia
Community Specialist
Community Specialist

Hey millers1,

 

I'm sorry to hear about your experience on your Nest Protect. I know you did a lot of troubleshooting to resolve this issue. There are still some steps that you can do to pair your Nest Protect back to the Nest App. Just a reminder, the Nest Protect can only connect to the 2.4Ghz bandwidth of the internet. 
 

Give these steps a try:

  • When setting up multiple Nest Protects they should be placed on a table near your Wifi router.
  • Perform a reset to factory default.
  • While pairing they should have a blue light pulsing, indicating that they are ready to be set up. If not, just press it one time. 

 

If the issue persists:

  • Make sure Bluetooth is on. Turn Bluetooth off, then back on to refresh the connection.
  • Put the mobile device on airplane mode, then turn on Bluetooth and Wi-Fi.
  • Restart your phone, tablet and router.
  • Reset the joining device to default.
     

Keep me posted.
 

I appreciate the help, @Anonymous.

 

Thanks,

Emerson

JenniferV
Community Specialist
Community Specialist

Hello there,

 

It's us again. How's it going? Did those steps help?

 

Thanks for lending a hand, Emerson and eveluna.

 

Regards,

Jennifer

JenniferV
Community Specialist
Community Specialist

Hi ngandhi86,

 

We haven't heard from you in a while so we’ll be locking this thread after 24 hours. If you're still experiencing problems, please feel free to start a new thread and we'll be happy to help.


Thanks,

Jennifer

Issue has been resolved by creating a new home under the nest app then transferring all the devices there. No other steps or solution worked. There is a bug somewhere that needs to be fixed. It shouldn’t be this difficult. 

JenniferV
Community Specialist
Community Specialist

Hey ngandhi86,

 

Thanks for getting back to us and happy to hear that this has been sorted out. I'd suggest you send feedback about this as we're always looking for ways to improve. You can send feedback using the Google Home app. Here's how.

 

Let us know if you have other questions and concerns otherwise, I'll be locking this thread after 24 hours.

 

Thanks,

Jennifer