cancel
Showing results for 
Search instead for 
Did you mean: 

“Nest Protect couldn’t connect to your Wi-Fi network. Make sure you entered the correct password an

rgaila
Community Specialist
Community Specialist

Disclaimer: This thread was migrated from our previous version of the Google Nest Community. You can continue to receive updates on your thread issue here or simply ask, browse or more in the new Google Nest Community.

Original Poster: FireFly908 

“Nest Protect couldn’t connect to your Wi-Fi network.  Make sure you entered the correct password and that your home network is connected to the internet. 
P005(4072)”
 
I have had two Nest Protects since 3/18/20, and they were connected to my Wi-Fi network.  I then purchased an Asus RT-AC5300 router, new Windows computer and tried to connect the 2 Nest Protects to my new Wi-Fi network.  I reset the Protects and tried to connect them to a 2.4 GHz band.  But got the error message above.
I ensured that my phone was on the same Wi-Fi band as I was trying to put the Protects on.  I have ensured I have internet on my 2.4 GHz band and have added a couple of Smart Light Bulbs to this band with no problem.
I shut off the power to my router, modem, iPhone 8 Plus and computer.  I waited 5 minutes then turned on the power to the modem and waited for it to be fully functional.  I then turned on the power to the router and waited for it to be fully functional.  I then turned on the power to the iPhone 8 Plus and waited for it to be fully functional.  And finally, I turned on the power to the computer and waited for it to boot up. 
I reset the Protects and tried to connect them to a 2.4 GHz band.  But got the error message above, again.
Could someone please help me?
 
2 REPLIES 2

HelpfulGoogle
Community Member

Is your wifi name and password the same on your new router as it was on your old? If not, that is the problem. 

I would recommend doing a factory reset on the two devices and then going through the setup again on the Google Home app.

Marie333
Community Member

I’m having the same problem can’t connect error code P006 constantly after going through every step in the troubleshooting guide and it will t ck. Ext to my Wi-Fi. Which has my thermostat and speaker already linked. It does not work. We’re you able to resolve your issue and if so how?