Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Nest Protect lost WiFi

Community Member



I have 3 Nest Protects (2 upstairs &1 downstairs).


All have been working fine for years until one of the upstairs protect disconnected from the WiFi and won't reconnect.

I've tried resetting the router and done a factory reset of the protect, removed from Home app and it just won't connect to the wifi and get error code P006.(3.10)

The 2.4 and 5 bands on the router have same names.

Very odd that it was working fine for years and now isn't. Especially as the other 2 protects are connected and working along with a nest thermostat.

Any help would be appreciated.




Community Member

I'm in the same boat here. Lost 1 of 2. Did all the steps for each item. Same error code. The 1 offline is older than the other. Are yours all the same 'age' or version?

Since I posted my question, I rebooted my wireless router (Netgear) a few days later and added the Protect as a new product and I was able to connect to Wifi. Now it works.

I've done that but mine still won't connect either. I followed all the steps on the trouble shooting page, this was one of the first. 

Yes all 3 of mine were purchased at the same time. They are the same model.